Memory/booting issues.

Not open for further replies.
Oh dear, I'm going to throw my pc out the window in a few minutes...

I got two new sticks of memory (I am positive they are the correct kind) from my brother to put in my old computer (which i keep around to store/manage all of my photography stuff).

I shut down the computer, unplug everything, blow it out, and then take out the memory which is currently in there... there are 3 slots, two were full of small sticks... so I take the new big sticks... put them in slots 0 and 1... and move one of the smaller sticks to slot 2... plug everything back in, turn on the PC and nothing happens... except my monitor is flashing "no signal"

I try to replace the original memory sticks and with one in slot 0 only it will get into bios... but not past the following stage of the game...

Intel 845 AGP Set BIOS for 81RXP F4
Check System Health OK, V Core = 1.500
Main Processor: Intel Pentium (R) 4 1.60GHz (100x16.0)
<CPUID:OF24 Patch ID:0007>
Memory Testing: 262144K OK

and thats it... nothing after that, keyboard is unresponsive, I can't escape, cant hit delete, cant exit into safe mode... nothing. If I add a memory stick, one of the new large ones... the computer doesn't even get that far, it just beeps.

the computer is old... My dad built it in 2002... i know the MB is a gigabyte... I don't have manuals for it.

I read a ton of forums... somewhere it said to take out the MB battery and then put it back to reset... this does nothing.

Is this some crazy memory problem? Did I manage to kill my video card?

Any help is appreciated as I am currently one very frustrated girl!

Fragrant Coit

Posts: 345   +1
Obviously it's not compatible... Do you know what type / speed RAM you are putting in there? Was whatever you took it from working properly?
DDR, DIMM N is what it says... brand is elixir... all 4 sticks are like this, but two are 512 and two 256.

regardless if it wasnt compatible... it is no longer in my computer. only one of the original 2 sticks is in there... and nothing works... just freezes at the bios screen... if i put both original sticks back into it nothing happens at all... well, PC lights come on, cd and dvd drives will open/shut... but there is nothing on screen.

Fragrant Coit

Posts: 345   +1
Ahhh, no "BEEP" either?

The Power Supply has failed most likely. Just coz the Fans etc are going doesn't mean it isn't gone. PSU's have multiple "rails" - 5v, 12v, 3.3v etc etc and any one could be shot. i.e the CPU is getting no juice or the RAM, etc etc.

Try replacing it with a known working one. It could be coincidence that it failed when you tried the RAM.

When you tried the old RAM, you inserted it the right way around, didn't have to force it in?
Yeah, with one stick of original memory... no beep, straight to bios and then freezes. The odd thing is if I give it both sticks of the original memory back it doesn't even get to bios... just does nothing.

It just seems odd to me that if I add a stick, so everything is back to normal before the great idea to upgrade ram... I get nothing at all.

The old ram (and new ram for that matter) went in really easy, clicked into place without a problem...

Power supply, eh? I do get beeps in some situations... for example if I have no RAM in at all I get the constant beeping of a RAM error.

Fragrant Coit

Posts: 345   +1
If you can get into BIOS screen then it probably isn't the PSU...

It wouldn't hurt to try though. I'm just worried that somthing went awry when you were putting the "new" ones in & the 'board has been damaged.

Not to sound condescending, but you know RAM only goes in 1 way? Thats why the little groove is off centre, to make it harder to {but not impossible to} install incorrectly. If it was installed ar53 about, the 'board is probably dead.
No... I put it in the correct way, I do know it only goes in one way, it went in easy with no problems, and I didn't have to force it at all, and the little locks came up easily.

I was afraid I might have jostled the video card... as it is located directly below the RAM slots, and originally I kept getting a "no signal" error on my monitor, but I do get into the BIOS screen at this point. Not that my video card is a great thing, but I use that computer a lot and it has all of my client files and everything on it.

I just have no clue... there was no smell (that burning plastic smell does tend to linger), no smoke, nothing. the mb light is still on... everything looks alright. I guess I could of done something to it when I blew it out, it was mighty dusty, but I was really pretty careful.

a new motherboard? =( ugh.
Not open for further replies.