Memory Error - Memory Can Not Be "Read"

By cgheilman
Sep 9, 2007
  1. Hi,

    I've been dealing with an annoying problem for about half a year with my primary computer (an eMachines T3410)

    Every time I tried to shut down my computer, an error came up that said that my "memory" could not be "read". It seemed to be coming from my Linksys wireless receiver program. Just today, I installed 18 Wheels of Steel: Haulin' on my computer and when I tried to run it, it came up with the following error:


    Does anyone have an idea of how to fix this error (and my other error with my Linksys software, if possible)? Any help is greatly appreciated!
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    This could be because of all sorts of errors, but experience with eMachines tells me that this might be a main board error.
    Try looking at the event viewers (Control Panel > Admin Tools > Event Viewer) for application and for system to see if there is anything flagged up.
  3. cgheilman

    cgheilman TS Rookie Topic Starter

    So far, I've done the following:

    Clean out computer with compressed air can (for computers) and ran sfc /scannow. The only thing the scan really did was remove my video card driver, so I had to reinstall that. I thought it might've fixed the problem, but it didn't.

    Now, when I try to start up the program it changes resolution to the size of the game then instantly switches back to the main windows screen. There's no memory error box, no nothing. It just sends me back to the desktop.

    I looked at the Event Viewer and this is what I got for the program last night...

    "Faulting application prism3d.exe, version, faulting module p3core.dll, version, fault address 0x0003f4ee."

    Does anyone have any suggestions on where to go from here? Any help is greatly appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...