Micron Client-Pro 480X Max CD-ROM not being read by PC

By raebabe ยท 6 replies
Oct 22, 2003
  1. I am trying to reload a Micron Client-Pro but when I try to put anything into the CD-ROM it does not read it. It never changes from telling me to "Please incert disk into drive E:" I have cleaned the lens, changed out the disks. I even swapped the CD-ROM's with another 480X Max CD-ROM. Both work in the other Micron Client-Pro but fail to read in this machine. I am currently doing a "scandisk" to see if it finds and fixes anything wrong with the machine. If this doesn't work I am at a loss.

    Just for your info the hard drive now has been wiped of an operating system (via a Win. 98 boot disk, and an AEF disk) and reformatted. All I need is for the machine to read the Windows 2000 disk to reload but now that there is no operating system I keep getting errors. For example it will tell me when the Windows 2000 disk is in that it can not find the "End User License Agreement."
  2. raebabe

    raebabe TS Rookie Topic Starter Posts: 49

    I also swapped out the cables to see if they could be bad and I still had the same problems.

    The weird thing is that the user told me they hadn't been having problems with the CD-ROM. We were only reloading the system because they didn't have enough space left on it to boot up properly.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check the Master/Slave settings of the CD-Rom. Preferably set it as Master on your Secondary ID. Then set your BIOS to boot from CD and all should be well, unless that Win2000-CD is damaged.
  4. raebabe

    raebabe TS Rookie Topic Starter Posts: 49

    Originally, I had slaved the hard drive to the other machine so I could save the information my user needed to keep. I had myself and a co-worker check to make sure I had it set back to Master. I have also cecked the bios twice on my own and once to show someone else that I'm not crazy.

    We thought it might be the port on the motherboard that is bad so we swapped the cable from the hard drive to the secondary IDE port (slaved it as well) and placed the cable to the CD-ROM in the primary IDE port and we STILL got those same errors.

    We have only been able to find one Windows 2000 disk because someone ran off with the other one and it is pretty scratched but we do have PC-COE disks made up for our specific Network. Those are not working either. It will look like it is starting to load and then it will give me an error telling me it can't find a file and every time it's a different file it can't find. One specific error I wrote down was this: "Disk I/O error: status 00002000," but the only information we can find on that error are on things we have already troubleshot. We also tried a WIN NT disk and got the no "End User License Agreement," error that we got with the Windows 2000 disk.

    Before I wiped the hard drive the CD-ROM worked intermittently (for me anyway). Any disk I put in would be read 1 out of about 5 to 7 times. We tried several different disks as well but still got nothing.

    The Device Manager of course told me "This device is working properly," so I'm just going to claim that this machine is possessed. I have spent 3 days on a project that should have only taken 3 hours. I'm spent.
  5. raebabe

    raebabe TS Rookie Topic Starter Posts: 49

    We swapped the Hard drive (in the machine I am troubleshooting, not to the other machine) to see if that is the problem and we had the same problems. Then we booted back up to the Win 98 boot disk and tried going to the cd-rom but it said, "CDR101: Not ready reading drive E" At lease I know for certain now that it's not reading the CD-ROM. But now I'm confused because we've swapped out the drives and the cables.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Your story baffles me too.
    If you have it, boot from a Win98-startup-floppy, select "with CD-rom support" and see if that let you read that CD.

    If the CD is too badly scratched, get your hands on a good car-polish (one that removes small scratches) and gently rub that scratched CD with it, using circular motions. Use a lint-free cloth. Afterwards you could rinse the CD under the tap and wipe it dry with a good tea-towel. Works for nearly every CD, incl. audio.

    Alternatively, try another brand of CD-rom drive.

    Hope this helps.
  7. raebabe

    raebabe TS Rookie Topic Starter Posts: 49

    Well, we found another copy of windows 2000 and got the same errors (but thanks for the info. on cleaning them, our office can get some pretty beat up cd's).

    I tried making boot up disks from the windows cd so I wouldn't have to use a cd to load the operating system but I didn't realize at the time that once I was done loading those that it would ask me to put in the cd so that idea didn't help.

    I decided to start from scratch and put the machine back the way it was when I received it. I put the original CD-ROM back in and got some really screwy errors from both Windows 2000 cds. I wrote them down but unfortuatly I left them at work.

    At that point I had given up. I was going to call Micron and let them troubleshoot it but a co-worker had a really cooky idea. She asked me how many "plugs" were on the cable. I use the word plug for lack of knowlege on what the techincal term would be for what you plug into the ports. I told her 3. She said to try plugging the CD-ROM into the "plug" nearest to the motherboard (in other words the one in the center of the cable). I thought, "what the hell. It couldn't hurt and I've tried everything else."

    Guess what? That worked for some ungodly reason. That is the third cable that has been in that machine since I have trouble shot it and now that the cable is to short to put it back into the case it works!! And I learned---- Absolutly nothing from this experience (but thank you for helping me).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...