Minidump Problem

By SheHateMe ยท 9 replies
Oct 30, 2005
  1. Hello all,

    To whom it may concern or is willing to help, im having a bit of a issue. I have been trying to tackle this problem for a little while now, have done everything to reformating to buying a new PSU. I recently just got a DFI Lan Party UT Ultra-D, 3000+ 64-bit Venice, and a 7800GT. All I do is BS, so I checked event viewer and looks like its minidumping. This is my first time taking a dump this many times, so bare with my "newb"ness. The following errors from after a clean format to now.....

    1. 0x100000d1 (0x64278160, 0x00000002, 0x00000001, 0xb9675a50)
    2. 0x100000d1 (0x8a5cbaf3, 0x00000002, 0x00000001, 0xb8d018d4)
    3. 0x100000d1 (0x000800ec, 0x00000002, 0x00000001, 0xb8cb98d4)
    4. 0x100000d1 (0x039100ec, 0x00000002, 0x00000001, 0xb93c18d4)
    5. 0x100000d1 (0x4cbcfd0c, 0x00000002, 0x00000001, 0xb95298d4)
    6. 0x100000d1 (0x000000ec, 0x00000002, 0x00000001, 0xb95298d4)
    7. 0x100000d1 (0xe769be5b, 0x00000002, 0x00000001, 0xb95298d4)

    Now just to make clear it is mini dumping I will post the first full message....

    The computer has rebooted from a bugcheck. The bugcheck was: 0x100000d1 (0x64278160, 0x00000002, 0x00000001, 0xb9675a50). A dump was saved in: C:\WINDOWS\Minidump\Mini103005-01.dmp.

    For more information, see Help and Support Center at

    Now I have upgraded to the latest bios or the one I was told to get by an OCZ Consaltant, baught a 520 watt powerstream PS, using stock speeds, and reformated 5 times. So Im seeking the professional help and by observing these forums seems like you know what you boys are doing. Any help will be appreciated.

    Edit: I ran a full memtest83 v 3.2 and no errors on the memory which is OCZ Platinum EL 3200PC...
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Zip 5 or 6 minidumps together and post them here.

    You can find your minidumps in c:/windows/minidumps.

    Please note. Techspot has a limit of 100kB for attachments, so you may need to attach several zip files.

    Regards Howard :wave: :wave:
  3. SheHateMe

    SheHateMe TS Rookie Topic Starter Posts: 27

    This is the first 5

    Attached Files:

  4. SheHateMe

    SheHateMe TS Rookie Topic Starter Posts: 27

    And the last 2
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All your minidumps point to NVTcp.sys as being the culprit.

    This is your Nvidia firewall. Uninstall the Nvidia firewall, and install the free Sygate firewall instead.

    You can get Sygate from HERE

    Regards Howard :) :)
  6. SheHateMe

    SheHateMe TS Rookie Topic Starter Posts: 27

    Hey man thanks, it seemed to work for a bit ill I ran into 2 minidumps or Blue screens at least, check it out for me please?

    Attached Files:

  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Mmm. One of your minidumps is spewing out lots of drivers, mainly your chipset drivers.

    I`m not really sure why this should happen.

    Try reinstalling your chipset drivers from you mobo manufacturers website.

    You might also want to try testing your ram, and running a disk check.

    You can find instructions for the above HERE

    Please let us know the results.

    Regards Howard :) :)
  8. SheHateMe

    SheHateMe TS Rookie Topic Starter Posts: 27

    Well I know its not the ram, I took that memtest86 program you guys used and ran it the other day with no problems at all. Its also stable now, I believe my overclock was a bit too high, the CPU probably couldn't hold it. But I will try that since this core should get to 295 multiplyer easily, its only at 280, once was at 290.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ah. You never said that your system was oc`d lol

    Regards Howard :haha:
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Check the Techspot front page news HERE as new drivers are available for nforce chipsets.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...