MiniDumps files

By cerverus ยท 9 replies
May 7, 2007
  1. Hello Guys,

    I Been Trying To Solve This Problem Since Nov-2006, Microsoft Was Unable To Help Me, They Didn't Find What Was The Specific Problem.
    Im Posting My Minidump Files To See If Somone Can Interpretate Them And Help Me To Find The Cause.

    I Follow All The Steps And Great Advices From Howard, He Really Know What He Is Talking About, But Unfortunately I Cant Get Rid Of This Random Crashing Problem, Thats Why Im Posting My Minidump Files. I Hope That Someone Can Give Me A Clue. I Changed Almost All My Hardware Or Everything That You Can Possibly Name (memory, Processor, Mobo, Videocard, Power Supply, Etc Etc) I Reload Windows Xp, Drivers, Etc, Etc.. I Check Temperature Too And Correct A Problem There But The Problem Keeps Going.
    I Have A Pent D At 3.4ghz, 1 Gig In Ram, Os Win-xp-prof With Sp2 And All The Patches Up To Date

    My Crashing Happens:

    1.-when Im Playing Everquest 2
    2.-while Sending A Job To The Printer
    3.-working At Word
    4.-working With Photoshop
    Please Help!!!
    Thanks In Advance For Your Time

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, Howard certainly knows his stuff. I am sure he can read your minidumps in greater depth but this is what I found.

    Your dumps are pointing to a hardware error and is specifically being reported by your CPU. In particular it is pointing to intelppm.sys which is a driver for your Intel processor. Check the following link out. This person had your same issue and same reads.

    I think you are going to need to contact Intel.
  3. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Thx Route 44

    Well wow it seems that you have a lot of knowledge & experience with these type of problems too, im very glad you answer.

    I read the post from YAMAHA200 and found that we have many things in common, the MOBO is the same, i mean we both assemble a system with an ECS P4m800pro, but mine is version 2.0, the only difference is that my processor is a 3.4Ghz instead of 3.0Ghz, but at the end the same architecture, i mean both are Pent-D.
    Do you know if the other guy found a solution?
    I'll also try to contact Intel to see if i can get a clue from them and wait for Howard to see if he answers and find something in my minidump files too.

    Thanks a ton for your help man, I really appreciate it. :)
    I'll post whatever I fInd as new on this problem or the solution if i get it.
    Thanks again
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You are welcome. Your error code was 0x9C_IA32 Genuine Intel. 0x9C is a code for hardware failure. Faulty drivers or driver conflicts within the hardware will cause issues like the crashes you have been experiencing. I also read that people were having conflicts between the intelppm.sys driver and Windows. If you Google intelppm.sys error you'll see what I mean. I wonder, too, if it might not be a mobo architecture issue or a chipset driver issue. Have you updated your BIOS/Chipset drivers? You have done basically everything else.

    And, yes, I would love to hear if you resolved the issue! Good luck, cerverus
  5. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Route44, I think that the problem is over

    Hey Route44, I talked to Intel early this morning and they asked me to install a processor ID Software, after I run it and they check some parameters from the information that comes up, they said that everything was ok with my processor, so after that, we started checking the MOBO, same that I already changed twice.
    Well in resume when I started with this problem on October-2006, my first move was to check all the availabe and up to date drivers, including BIOS, so after I installed ALL the latest drivers, as next I continued with the rest of the hardware, i mean i changed processor, Memory, Video Card, HDD, etc, etc. and of course, each time when I changed something I seek for the latest and up to date driver, so well honestly I discarded any kind of drivers as a possibility, but guess what? from October until December I keep bugging ECS insisting that there was an a probable issue with that particular MOBO model, so they only changed a couple of times but that was all. Late in December-2006 they launch a new BIOS driver, but i never knew about it, it seems that finally they found a problem, most probably others as i did, start complaining about crashing. Well today I flash my BIOS and install this BIOS version released on Mid December and so far i didn't crash, I left my toon inside of everquest 2 to test the PC and its running so far, i think that finally my problem is gone, but ill tell you in the next days if i dont crash anymore.
  6. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Usually Bugcheck code 9C is related to hardware problem. It is no need to analyse the minidump. The bugcheck parameter 4 is the most useful information to diagnostic the problem. For your case is 1040080f and it is generic bus connection failure error.

    Refer the following case, they have the same bugcheck parameter 4 and the culprit is motherboard. If your PC crashes again with the same error, probably m/b is the culprit. (M/B Elite (ECS) - K7S5A) (M/B Asus P5VDC)

    Faulty BIOS driver may also cause the same problem.
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    cerverus, hope the stability continues. In my last response to you the reason I asked about your schipset or BIOS updates was because, as you had listed, you changed everything else except the motherboard. So I went with a hunch that it just might be the motherboard/BIOS issue or motherboard/chipset issue. :)
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Anytime CPU problems arise, I always seek a bios update or lean toward selecting a better motherboard. Somtimes this is done by the trial and error method. In my case, ECS products would never be chosen in the first place
  9. cerverus

    cerverus TS Rookie Topic Starter Posts: 29

    Hello guys!!,

    Tmagic650,,, thanks for your comments, actually the 1st. thing that i tried, was to update ALL the drivers including BIOS, unfortunatelly they came with a new BIOS driver version release after my problem begins, and I never realize it, even when i talked to technical support (on mid Dec when they launch it), they don't even mention anything about this release, but yes you are right, I'll not consider this brand again as an option.

    Route44,,, yes no more crashing, that was the solution, thanks for all your help

    Thank you all guys for your comments and GREAT advices!!!.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I have an EPoX 9NPA+Ultra motherboard and it is excellent. The only issue I have had with EPoX's tech support was that their last BIOS that one could upgrade to was listed on their official site as 12/2005. If it wasn't for other EPoX owners I would have never known that by using EPoX's Magic BIOS tool I could update to the latest BIOS -- that was never listed.

    Yes, it certainly can be frustrating! And I am really glad that you rectified the issue. :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...