Mobo does't find CD/RW

By OwL
Jun 5, 2005
  1. I have put together a "new" old computer, but it can't find the cd/rw...
    I have it on secondary master and the jumpers on master (have tried cabelselect too). In bios i can only choose between None or Disabled on secondary master... The Mobo is about 2 years old (Asus p4s8x-x), and i have a P4 2.4 Ghz/533 and 1024Mb Ram. Ati Radeon 9700 and onboard sound. 80 Gb Seagate harddrive (new). I cant install WinXP because the cd/rw (liteon) is not found... I have updated the bios (award 1005.001 beta) without any change. I have tried to install XP from 6 diskettes, but it cant continue because it cant find the cd/rw. I have tried an old cd/rw too, but with no luck... I have even tried to put Xp on a USB stick and put it first in boot, but it didnt find it... What can i do? The cd/rw seems to be working.
  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    That is odd that it won't work. Maybe your drive cable is bad.
  3. OwL

    OwL TS Rookie Topic Starter

    I have tried two cabels from another computer and they work on that one...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...