Mobo will not accept my H/D

By libraryman1 ยท 22 replies
Jan 21, 2006
  1. Can anyone assist with the following?

    i Fitted new Asus P5GDC-V Deluxe mobo, board with a P4 3.2 gig processor, the board does post.
    However on completing the IDE scan the following message appears.

    "An ultra ATA/66 (or faster) drive is connected with a 40-pin IDE cable on the primary channel.
    Drive speed is downgraded to ultra ATA/33 mode

    after seeing the message the PC suggests a hardware change has taken place but will not boot from the primary drive,
    The correct IDE cable is used (in the correct cofiguration) in the primary IDE slot.
    in the BIOS the drive is seen but it appears not recognised?
    The boot H/D drive is A seagate Barracuda ATA 1V (model ST38002 1a) 80 GIG.
    relitively new with W XP loaded.

    If anyone has come across this before i'd appreiciate some guidence.

    Regards Libraryman.
  2. Jaquio

    Jaquio TS Rookie Posts: 26

    have you tried with a different IDE Cable?... just asking...
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    Other than you probably connected the wrong IDe cable to the hard drive. ( the forty pin instead of the 80 pin.) when you installed the new mobo did you reinstall windows or at least do a repair install? or are you trying to boot the machine with the Windows install that was done on the previous mobo?
  4. libraryman1

    libraryman1 TS Rookie Topic Starter

    Thanks for asking, yes i've fitted the 80 conductor cable, & yes iv'e tried to boot from the original windows install, done on the other board.

    is this the issue that i'm having?

    although the message that i have quoted appears during post I.E. during IDE scan!

  5. iss

    iss TechSpot Chancellor Posts: 1,994

    you cannot boot a hard drive on a new mobo when the hard drive has a windows installation on it that was done on another mobo. when windows installs it creates the HAL, ( Hardware Abstraction Layer) that is specific to the hardware on that machine. when you replace the mobo you need to do a clean reformat and install of windows ( best option) or at least a repair install of windows.
  6. libraryman1

    libraryman1 TS Rookie Topic Starter

    Thanks for the reply ISS, that makes sense, does this account for the message i quoted during the post?

    I.E. (warning ETC)

    i'm assuming that if i boot from the Cd rom attached to the Pri raid 1 (cofigured as IDE) i can reformat the hard drive & load windows.

    would that assumption be correct?

    Thanks for the reply

    Regards Ray
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    First are you certain that you connected the right cable? Asus boards typically come with three cables one floppy, 1 forty pin IDE and 1 80 pin IDE.

    yes that should work.
  8. libraryman1

    libraryman1 TS Rookie Topic Starter

    As you say 3 cables came with the board as described, current situation is that it's loading windows, albeit at the mo it seems slow!!!!

    sorry to seem persisent, but would this be reflected by the warning RE:Drive speed is downgraded to ATA/33 mode?

    hopefully in due course i can adopt SATA drives on a raid config.

    Thanks Ray
  9. iss

    iss TechSpot Chancellor Posts: 1,994

    very possible. do you know how to tell the difference between 40 pin and 80 pin cables? the 80 pin has very fine lines on the cable while the 40 pin lines are much coarser.
  10. libraryman1

    libraryman1 TS Rookie Topic Starter

    Yes i understand the difference between the cable types, Asus also kindly mark them as HD & CD rom.

    The windows install failed (blue screen hard drive failure)

    i think this brings me back to the Quoted ("An ultra ATA/66 (or faster) drive is connected with a 40-pin IDE cable on the primary channel.
    Drive speed is downgraded to ultra ATA/33 mode")

    The message appears even though no drive is fitted to the cable.

    i understand your veiw that it's the incorrect cable, but with respect it is the correct one.

    any other ideas?

    Regards Ray
  11. iss

    iss TechSpot Chancellor Posts: 1,994

    have you considered that perhaps the hard drive you are using is defective? and that is why the IDe warning message is being displayed? if you have the 80 pin cable attached then there is no reason I can think of to be getting that message.
  12. mailpup

    mailpup TS Special Forces Posts: 7,187   +470

    Just a technical detail. You have been referring to an 80 pin cable but it's really an 80 wire cable with 40 pins. The number of connector pins is 40 whether or not it's a 40 or 80 wire cable. Potentially confusing but I think everyone understands what you're saying anyway. Sorry for sticking my nose into this. :)
  13. libraryman1

    libraryman1 TS Rookie Topic Starter

    i appreciate your replies iss, Yes i have considered that, however the drive has a bootable XP on it, & boots in my other pc.

    the drive i'm using to talk to you has beeen tried also, same result.

    (baffler aint it?)

    The drive in question is a 14 gig deskstar, with 8 gig & 31 gig respectivly basic partition NTFS If i format The drive in xp, do you think that could help?

    if so what type of partition would you suggest?

    Regards ray
  14. libraryman1

    libraryman1 TS Rookie Topic Starter

    Be my guest Mailpup, yes 40 pins (39 to be precise) 80 wire cable.

    Thanks for looking in.

    Regards Ray.
  15. mailpup

    mailpup TS Special Forces Posts: 7,187   +470

    Consider the possibility, remote though it may seem, that the cable is defective. Because IDE cables are so inexpensive, why not try a new one and eliminate that as a possibility?
  16. iss

    iss TechSpot Chancellor Posts: 1,994

    At this point I would say the problem is your computer is possesed and you need an exorcist. :D
  17. libraryman1

    libraryman1 TS Rookie Topic Starter

    Just to put a gramatical error right (41gig) not "14".

    Ok: Not new but another cable tried Ultra Dma 100/66 cable, out of anther working pc,

    best i can do at this hour.

    another hard drive tried my 250 gig maxtor, same issue? "warning blah blah blah"

    it's not helping my grey hair.

  18. libraryman1

    libraryman1 TS Rookie Topic Starter

    Well you made me laugh anyway, thanks for the tip, do you know any?

    regards Ray
  19. hadon100

    hadon100 TS Rookie

    I just purchased an ASUS P5LD2 mobo and have exactly the same symptoms as libraryman1.

    "An ultra ATA/66 (or faster) drive is connected with a 40-pin IDE cable on the primary channel. Drive speed is downgraded to ultra ATA/33 mode"

    I am sure I am using the correct IDE cable (80-wire), but I've tried two others with same results. I've also tried with multiple hard drives. No luck.

    When I boot from CD to install Windows, I get to a certain point (presumably when it tries to access the HD) and my PC suddenly reboots for no apparent reason.

    Libraryman1, have you managed to resolve this?
  20. iss

    iss TechSpot Chancellor Posts: 1,994

    Check and see if there is a newer bios available. I just worked on a friends Asus board that wouldnt recognize his sata drive at all until I flashed a newer bios onit. it is possible that the problems with your asus board is bios related.
  21. hadon100

    hadon100 TS Rookie

    Thanks for the suggestion, but no luck. I've flashed the latest BIOS; same symptoms.
  22. hadon100

    hadon100 TS Rookie

    I've managed to solve the puzzle. I'll post my findings here for the benefit of anyone else who encounters this problem:
    The EIDE connectors apparently will not work until you have installed your O/S and installed the drivers supplied on the CD that comes with the mobo. In order to get started you have to hook up one HDD and one CD-ROM on a single 80-wire IDE cable plugged into the IDE (blue) connector on the mobo. Once you've installed the O/S and the drivers, you can move your CD-ROM to either of the red EIDE connectors. Alternatetively, I guess you could leave it all on the IDE connector, but I moved it because I wanted to also plug in a DVD player and an addition HDD. The manual says the EIDE connectors do not support ATAPI devices (page 2-24), but it works fine for me.
    Finally, that message indicating the incorrect use of a 40-pin (40-wire?) IDE cable was refering to the ASUS-supplied 40-wire IDE cable labeled "CD-ROM", NOT the HDD connection. I swapped that cable for an 80-wire cable, attached it to the CD-ROM and the red EIDE connector, and the error message disappeared.
    The above may not be the "correct" solution, but it worked for me.
  23. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    Um, hadon100... your puzzle is for compabile mode... for best perfomance, you should hook up all IDE on 80-pin UDMA133/166 cable and plug it in IDE1. {The booting HDD run WinXP are set in MASTER and other HDD are in Slave.} The remaining Optical drive should be plugged in IDE2. [i use UDMA133 cable for my DVD-ROM and DVD burner, it increased the burning and reading rate up to much as 10%]

    Flashing EEPROM won't help either... all you can is grab the newest driver for your motherboard and install after the XP boot up nicely.

    Oh, one more thing, you should not use the cables provided by the motherboard company, just buy individual for your HDD. Solved problem? I avoid the P5LD2 in favor of P5P800-E [any P**800-E or higher number are very reliable from ASUS anyway].
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...