1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Mobo's and Beep Codes

By Registered ยท 13 replies
Dec 2, 2003
  1. I ws wondering if there's anyone out there who could help me with a prob I'm having... A mate brought me a pc that he'd been building which, on boot, went to a constant, alternating high/low beep. The mobo, by the way, is a Gigabyte BX2000 Dual BIOS job. Anyway, went and looked up the codes for Award BIOS and it said CPU shagged or overheating. I find this unlikely as it's booting from cold and hasn't previously been switched on for about a year. Anyway, I decided to just replace the mobo and CPU with one of mine, a Gigabyte GA71x with Athlon proc. Same problem. I find this very hard to believe, yet Award insists that these are their only valid codes. I know that my mobo and chip work fine because they were my main machine which I recently upgraded, the only different thing is the case!

    Any ideas would be greatly appreciated. :)
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    Try another power-supply, the current one may be too weak
  3. TS | Crazyace

    TS | Crazyace TS Rookie Posts: 272

    Also check voltage settings for CPU, RAM, and AGP. I am not sure if that particular board supports hardware voltage adjustments, but make sure they are cool first.
  4. Registered

    Registered TS Rookie Topic Starter

    Thanks guys :) have tested PSU - only 10.2v on 12v however, replacement made no difference :( Have triple-checked all mobo settings and all is a-ok, so any other ideas you may have would also be great :)
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    It sounds a bit mysterious. Have you tried to swap the video-card/audio-card/network-card etc.?

    How does a barebone system work (just mobo, floppy, graphics card and keyboard, no HD or CD)?
    Can you start up from let's say a win98-bootdiskette?
  6. Registered

    Registered TS Rookie Topic Starter

    It is very mysterious - totally pickled my head!

    Swapped out all components with known-good - same prob.

    The result is the same, from a full system right down to just mobo and RAM!

    Nothing on screen so even booting from floppy yields no joy :(
  7. StormBringer

    StormBringer TS Maniac Posts: 2,218

    If you have done everything suggested in this thread so far, then your mobo is the problem.
    Having read over everything you've said, and everything that others have suggested, it looks like the mobo is the only thing left.
  8. Registered

    Registered TS Rookie Topic Starter

    Hmmm I would love to agree with you wholeheartedly but how can two different boards with two different CPU's have the same problem?

    So confusing! I will try with the last spare board I've got, thanks for the advice :)
  9. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,488

    Sorry if I'm slow, but did you test with another PSU, or just different mobo/cpu's?

    If so, are you sure the PSU can handle the load?
  10. Registered

    Registered TS Rookie Topic Starter

    The case itself has now had a different PSU at 350w, a new CPU and a new mobo.

    I would certainly hope that a 350w PSU could handle a basic system (mobo, chip, RAM, HDD, FDD and CDROM)! :)

    So as you can probably see, I'm really, really puzzled and stuck! *frowns* :) Thanks for all your help though
  11. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,488

    Have you tested running it with only mobo, cpu, ram and vid.card? No FDD, HDD or CD-ROM? Just to see if you can access the BIOS...
    If it suddenly springs to life then, you know that you've got a lousy PSU, and need a new one...

    Also, you said the only diff is the case... Are every cable connected? Nothing left out that should be grounding the mobo? I had similar problems when trying to start a 'puter without it being in a case...

    When I finally caved in and connected everything, it worked like a charm (as it had finally become grounded)...

    Lastly, you sure your friend didn't include one spacer too much, which is shorting something out? A bit farfetced I know, but still worth making sure when you're allready messsing around in there...

    Hope some of this helps :)
  12. novicegamer

    novicegamer TS Rookie Posts: 82

    I had a problem like that and it turned out I had one stand off to many and it eventually shorted out the MOBO so just look and see that all the holes line up and there isnt an extra standoff
  13. Registered

    Registered TS Rookie Topic Starter

    Hmmm interesting idea guys, thanks - I'll try that one out later :)

    MrGaribaldi - It's been all the way from having a complete system to only mobo, chip and RAM with the same problem :(
  14. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,488

    Sorry, but just wanted to make sure...

    Could you please post complete specs of the 'puter (along with what mobo and cpu you switched it with)

    Just to recap..

    After putting together a new system, when you hit the powerbutton, it starts beeping...
    And what does it beep? (Just to tripple check that you've decoded it correctly)
    1. All fans are spinning
    2. The LED's light up
    3. It doesn't give you the BIOS screen (or any other screen)
    4. You've tried with different ram, cpu, motherboard, etc.
    5. You've tried with a different PSU...
    6. You've reset the BIOS on the motherboard(s) used, and put the jumper back to the original position...
    7. You've set the dipswitch to the correct Mhz..
    8. You've reseated every component
      You can't access the BIOS, which leaves changing boot drives & such a moot point...
      • Does the mobo/cpu (yours) work in another machine, or has it too died?
      • Does the ram work in another machine? (if compatible)
      • Does the graphics card work in another machine)

      Dunno how applicable the ram is, as the original mobo doesn't support DDR, whereas I think yours does (though I couldn't find out exactly what mobo you used)

      I hope for your sake that the interesting idea worked, if not, please confirm/deny if all of the above points are correct and we'll keep trying...
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...