Mobo's badgering

By tutkas ยท 16 replies
Jul 23, 2007
  1. Hi everybody who you are reading this!!

    I come to you with a problem what i havn't managed to salve:

    Couple weeks back i installed something to my older machine, after that it started to really annoy me. The mobo's logo stays on at least 20-30 secs, after that the screen turns blank black only _ blinking in the upper left corner also at least 20 secs, with that the 1st nightmare is over. When this crap started i didn't make a big dil out of it and taught aah i have time to salve this crap some other time...
    Well that was then, now i'm trying to reinstall win on that machine and the damn thing is ignoring my commands( won't boot from CD/FDD even if i TELL IT TO) : settings form bios boot priorities as well from the dial box witch it gives me when hitting F8 before win logo( i don't know if other intel boards do that cos its the only intel board i've had lmao) .
    So far i've tried to set bios in all kinds of ways: resetting it from itself and by removing bat.
    I strongly think that that peace of software i installed installed something somewhere and now BIOS always turns to it and waits...
    The main thing would be HOW the HELL do i RESET the BIOS so it's compleatly fresh

    Intel P4 board D845WN

    All good advice is welcome!!
  2. Daveskater

    Daveskater Banned Posts: 1,687

    well from what i've heard intel mobo's aren't the best but if you can boot into safe mode with networking then you could download bios from the intel website and flash it, or from safe mode you might be able to reinstall windows
  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Will your current installation still boot up? If so, have you removed all software and stripped Windows down to just the program? Is the motherboard what you just installed? I'm assuming that it is, but can't tell for sure from your wording. (I want to be sure). If you've installed software that's led to this, get rid of it and try things out. Good Luck.
  4. tutkas

    tutkas TS Rookie Topic Starter

    forgot 2 mention before
    So far i've uninstalled everything that might trouble the system i've also updated
    chipset's drv & bios but it hasn't helped if any1 knows how 2 reset that type board please post!!
  5. tutkas

    tutkas TS Rookie Topic Starter

    Mobo's badgering, HELP

    forgot 2 mention before
    So far i've uninstalled everything that might trouble the system i've also updated
    chipset's drv & bios but it hasn't helped if any1 knows how 2 reset that type board please post!!
  6. tutkas

    tutkas TS Rookie Topic Starter

    Damnit i'm not used 2 this site yet and what do you know freakin dobule post!!
  7. Daveskater

    Daveskater Banned Posts: 1,687

    can you get into windows?
  8. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    doesnt that motherboard just have a simple jumper to reset the bios, look in the manual.
  9. tutkas

    tutkas TS Rookie Topic Starter

    yeah i can get access to windows and that jumper is for recovery with a BIOS Floppy; and for gaining access to BIOS maintenance menu wher u can reset passwords (according to the mobo's manual...). My porblem would be salved if i could get the recovery file (NM0135P.BIO) and there IS a support link on intel's site BUT if i want to get the
    file(all insturctions are listed there How to and etc ) i can't download the damn file there's no damn workin link it's like merged in a picture file "download"
    Anyways if any1 has any idea where the hell could i get the damn file mentioned
    in the text it would be a great help!!

    Waiting for ur posts!!
  10. tutkas

    tutkas TS Rookie Topic Starter


    no furter help needed i managed to own it myself!!!
  11. Daveskater

    Daveskater Banned Posts: 1,687

    how did you fix it, for future reference :)
  12. tutkas

    tutkas TS Rookie Topic Starter

    Well tried all kinds of stuff, eventually i tried what would happen if i start moving the mobo's jumper around and removing the bat as well. jumper moved, bat replaced, started pc and what do you know after setting CD-ROM to the 1st priority and restarting the thing it started to read the cd drive and booted from it it:giddy: anyways thanks for your efforts guys!
  13. NewGuy08

    NewGuy08 TS Rookie

    I have a similar problem with my D845WN. The BIOS seems to have been corrupted.
    However, I cannot find the files for the recovery anywhere, Intel site, other sites, etc.
    Can anyone give me a hand here?
    I tried PMing tutkas but I am new here and do not have enough posts yet. If someone would be so kind as to PM him for me...
    If anyone has the file, please PM me and I will send you my e-mail address.
    Many thanks.
  14. NewGuy08

    NewGuy08 TS Rookie

    Wow, that was fast!!!
    tutkas has already replied!!

    Ok, here goes the story.
    I was given this PC some time ago, but some stuff was missing: no netowrk card, no HD or CD... My friend only said he was upgrading his kit - there wasn't anything wrong.
    I was finally able to get what was missing and put it to work.
    After WinXP installtion everything worked rather well, except for the video card (generic TNT2 M64) that would not be recognized by Windows.
    I found one driver at and then everything went downhill. The computer would not boot completely, either from the system or from both the WinXP install CD or the Ubuntu live CD. After that, it started freezing during BIOS boot.
    I exchaged the video board (for one I know is in working order) and tried disconnecting everything (even memory, there is only one memory left, and I also changed that for some new ones) - only the new video and a keybord remained. It would still freeze during boot, if it started up at all.
    Now it is stable, it starts, shows the video board screen and then freezes, before entering BIOS. So I assume it is something related to the BIOS...

    Conclusion: it freezes up before launching the BIOS and it is not periferic related (everything off or in working condition).

    Today I was able to download the BIOS recovery diskette ISO for another borad and check it's contents. They are similar to the ones from the Iflash BIOS update package, so I will try to use those files in the boot disk and follow the recovery procedure... Nothing to loose, right? The board is not working anyway...

    Please let me know if you have any other idea.
  15. tutkas

    tutkas TS Rookie Topic Starter


    Well... most likely it wont recover form the other BIOS recovery and if it will, i have no idea cause i've never tried it it might screw things up totally but... dunno have you tried removing BIOS battery and adjusting the jumper on the MoBo it might reset the settings - look up the manual on the net it should be there, somewhere... ( i recall it helped me, for a while, soon IDE controller started to mess around and it realy pissed me off so that i got fed up with it and stored it somewhere) but i also recall that some software/game etc also screwed my BIOS that time: i was installin that peace of software when suddenly installer asks me something with a SCSI icon and as abcent minded as i am i simply hit enter and the the whole thing started.

    Well thats all what i can say for now, anyway if u need any more help most likely i'll post tomorrow some time it's 22:28 local time here...
  16. NewGuy08

    NewGuy08 TS Rookie

    Hmm, I just realized that the way I put it, it does seem weird. I meant that as the files are similar, I will just load the files from the Iflash package onto the diskette, using the same structure of the ISO. So the BIOS file should be the right ones, I am just not so sure they will be read and loaded...

    I found the manual at the Intel site, unfortunately the BIOS will not reset, it needs the disk... removing the jumper just allows the disk to be read - and everything is done without video, so there's no way to know if it worked, aside from the two beeps it is supposed to sound.

    I will do it tonight and let you know if it worked tomorrow.
  17. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    For what it's worth, if you are still looking for the BIOS for the D845WN board, then check this Intel page.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...