Modem connects ( However IE and Firefox wont work)

By Baltan ยท 15 replies
May 2, 2006
  1. Hello :wave:

    My friends modem connects however he has a problem. There is nothing wrong with his ISP.

    The modem connects and then the 2 screens at the bottom right hand corner show that the internet is working.

    Here come the problem with both firefox and IE when he opens them they say the pages cant be displayed. Also any programe that needs to connect to the internet wont work. :confused: :confused:

    Can anyone plz tell me how 2 fix this for him

    Regards Baltan
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    See if there aren't any custom proxy settings, try clearing the DNS cache & if it doesn't work, you can always try to repair the Winsock files.
  3. Baltan

    Baltan Topic Starter

    Thanks for the reply but i dont really know how to check the proxy settings, also how do you clean the DNS cahce??

    also what is winsock files

  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  5. Baltan

    Baltan Topic Starter

    Ok thanks i will try this asap. I am currently busy at the moment.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    any new virus protection and or firewall software shut downs
    if you have the likes of Mcaffe or norton they will run services that enable the connection if they are disabled you may not get a connection
  7. Baltan

    Baltan Topic Starter

    No there are no virus protection or firewall shutdowns.
  8. Baltan

    Baltan Topic Starter

    We have hit a problem non of the mentioned seem to help!!! dns cache clean up works.

    I did however try system restore on his computer and this is a bit puzzling. When i clicked on the date to restore to it did the procedure restarted and then came up with an error saying that the restoration had failed???

    Why has this happened?

  9. Baltan

    Baltan Topic Starter

    Plz help Guys as he really needs to get this working!
  10. Baltan

    Baltan Topic Starter

    I guess no one on the techspot forum knows the answer to my question :confused: :confused:

    He is left in the dark because he needs to use th internet. :darth: :darth:

    Plz Baltan :) :)
  11. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    I think the modem might be bad. Even though you see the icon in the tray, it is not connecting. A similar thing happened to me once. I replaced the modem and that fixed the problem. PCI modems are very inexpensive.
  12. Baltan

    Baltan Topic Starter

    Modem has been working before. Fo 2 Years lol
  13. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    They all work up until the point when they stop working. :)
  14. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Dial-up Blues

    Run a modem query to see if it's working? To do this go into the control panel and click on Phone/Modems

    Click on Modems to see if you COM port matches or is active. Click on it and then click on properties then. From here you'll Query Modems.

    Another way is to make sure all user ID and passwords are correct.
    If you connect, before you do that turn up the speaker and let's listen to pluse noises connecting.

    If you hear that and your connected.

    click on start
    click on run
    type: cmd
    type: ping

    If you get a response then you're okay there...


    click on tools
    click on options
    click on general
    click on connection settings see if that says direct connection


    click on tools
    click on internet settings
    click on connections
    click on your ISP then on settings
    make sure user settings matches your login and password.
  15. Baltan

    Baltan Topic Starter

    ok thanks for the reply i will give it a shot
  16. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Just something else to think on there. Are you using XP and have XP firewall enabled? If you do and you're running another firewall you'll certainly be causing problems for yourself. You can disable the XP firewall by opening the security centre in programs\accessories. You should probably disable it anyhow as it's pants.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...