Modem stops responding Please help

By GWillford ยท 5 replies
Aug 30, 2004
  1. I am having trouble with a modem that stops responding for no apparent reason. Sometimes it will stop right away and then others it can go for hours. The little icon on the task bar shows that it is still logged onto the internet and the send light on the Icon flashes from time to time but the recieve doesn't. But sometimes when it does this if I go to a completely different site it will start working again this is only occasionally. I have a US Robotics modem with all the latest drivers and updates. I contacted my ISP thinking it might be a settings issue and they walked me through everything and it is still doing the same thing. Then I contacted US Robotics Tech support and we went through the same thing and could find no problems. I finally thought it was the Modem hardware itself so I returned it and purchased another modem of the same make and model and it too is acting the same way. Is there anything else that I am forgetting. It is becoming a chore to disconnect and redial everytime this thing acts up. I am running a Pentium 4 1.7 Ghz with 384 megs of ram my modem is a US robotics model 5610b. Any help would be greatly appreciated.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. GWillford

    GWillford TS Rookie Topic Starter

    Thanks for the reply but I have tried moving it to a different slot with no change in performance. I have also updated the firmware to the latest available config with no change. this is what has me stumped. I want to run something by you and see what you make of it. I went into the device manager to see the settings on the com port and I found that only COM 1 was listed and my modem is located on COM3. I wonder what would happen if I switched my modem to COM1. Do you think it would hurt anything to give it a try and do you think this could be causing the problem. Thanks again and I look forward to your reply
  4. Goalie

    Goalie TS Booster Posts: 616

    The slot uses a virtualized com port for legacy support, I believe changing it to Com1 would be a very bad idea, if not altogether breaking the modem.

    Sngx1275 had a similar problem, I'll let him comment further on that, I believe his solution was replace the modem.

    I long ago had a USR external modem.. Never went back to them again, the model that I got was a lemon... USR even admits it now. (but I know they do have some quality products.)
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    GWillford - You are screwed until you change modems entirely.

    realblackstuff - I can vouch for his problems myself, I had a US Robotics modem, not sure if its the same model or not, but the symptoms are identical. I tried all of what you said in your post plus a million other things suggested through the IRC channel and my own knowledge and toying. Nothing worked.

    GWillford - If you haven't noticed it yet I bet you will - it fries itself on certain websites and/or stuff loading (banners or such from sites that are not from the same domain as the main page you are loading). Example for me was trying to load up - when I was really diving into this issue it killed my modem every time, but I was also loading up another page in the background most if not all of the time. But what I'm getting at is try to remember what kills it, and see if you can replicate it.

    I bet sometimes if you catch it quick enough you can disconnect it manually and then re-dial in and it will be ok. I also bet that sometimes you can re-dial in but it doesn't work at all, and the whole system needs to be restarted before its good again. Also with the need to restart one, I bet USRdriver interface or some such crashes.

    I tried the XP drivers which are the latest US Robotics has, in fact they don't even have those on their site, they just say XP has them already. And I also tried the 2k drivers which were 2 years older in date, and that firmware. I'm not sure what happened with the firmware cause the driver thing is also firmware I think, anyway it was something wierd on mine.

    Bottom line is get a new modem, I went with an external usb one, costs more, but its much more reliable.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    In the dark ages, when I was still on dial-up, I tried USR-modems. The three (external only) models I tried never worked properly. Then I found a Diamond SupraExpress 56e Pro (also external). It gave me consistently a 49K connection, using a serial connection.
    Never bothered with the V92 modems.

    The Diamond is now collecting dust in my cupboard since I got broadband. It has a 220V power-adapter, output 6V 500mA, so no use to you as such. If you can get a 110V adapter, I'd be willing to send it to you (without the adapter) if you pay the shipping cost from Ireland to Michigan. I'll have to check, probably 10-15 Euro. Payment through Paypal only.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...