MOHPA constant crash problem

By frost
Apr 8, 2007
  1. I am having problems playing medal of honor pacific assault. Recently I have purchased a opteron 165 processor for my pc. Since then I have been unable to play this game. During game play at random times/intervals the game will completly lock up, you will hear jittered sound, and I cannot get into windows, I am forced to reboot. I have tried downloading the windows patch for dual cores, I have tried using the win launcher xp, I have tried swapping from either core 0 to core 1 through affinity in task manager. I have tried changing from whql 93.71 drivers to the beta 93.81 drivers. I have tried running the game in its safe mode as well. Nothing has made a difference.

    Here is my system:

    AMD Opteron 165
    DFI LP UT NF4 SLI-DR Expert
    Team Extream DDR500 2x1GB
    SLI 2x EVGA e-Geforce 7800GT 256MB
    Windows xp pro sp2 (32bit)
    OCZ Gameextreem 700W PSU
    Seagate Barracuda 350GB SATA 3.0GB/s

    Yes, I am an overclocker, however I have tried using bios defaults, no difference. My bios is the most current. My windows system/audio drivers are the most current, from Nvidias website, V6.86.
  2. robin_bga

    robin_bga TS Rookie Posts: 171

    how about if u first try full factory reset using jumper settings.all find out whether your processor supports gaming.then lastly reinstall the game itself.Robin
  3. frost

    frost TS Rookie Topic Starter

    Already tried using the jumper, opeteron 165 supports gaming, i know alot of people who use this cpu and play games. There is a problem with older games and dual core though. Yet like I mentioned I tried all the optimizations/patches for that problem. I will reinstal the game if I need to, but I dont know why I would need to.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...