Mohpa Problems

By Duckworth13 ยท 4 replies
Nov 6, 2005
  1. Hey everyone,
    I have a prblem when i try to install MOHPA I get this error:

    Error Code: -5006 : 0x8000ffff
    Error Information:
    >SetupDLL\SetupDLL.cpp (1363)
    pAPP:Medal of Honor Pacific Assault
    PVENDOR:Electronic Arts

    I have tried all that EA have said copying to the desktop etc. But I have no other ideas you?

    Jack :)
  2. wongyetyan

    wongyetyan TS Rookie

    Help, the game jumped to my desktop

    Can anybody tell me how to fix it??
    I started to watch the beginning of the movie, but suddenly it jumped to my desktop. Please help me???

  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    So you got it installed already?

    It could be hardware issue:
    -check that you have enough hardware to run it (ram, video, CPU etc) and are proper
    -check that you have enough power to run the hardware (watts rating on the PSU meets/exceed the recomended wattage for your combined hardware, and has good amps rating to run the PC)
    -check that you have acceptable operating temperatures (CPU not running too hot, dust cleaned out etc)

    Or it could be Software:
    -Check if you have updated drivers, directx, and game patches if any
    -lowered resolution/game settings
    -enough system resources to run it


    Some system specs and any other related info/other things you've tried to resolve it with would help...
  4. wongyetyan

    wongyetyan TS Rookie


    :haha: I installed the dir9.0c and used a no cd patch and I set the settings at low, but at first it didn't work, so I tried anoyher time and suddenly it worked.

    Thanks for helping me.

  5. CanadianKamikaz

    CanadianKamikaz TS Rookie

    When i try to start Medal Of Honour: Pacific Assault i get a cd/dvd emulation error and it wont let me play. I have authentic game, all patches. The only thing i have is Daemon tools for when i download games sometimes, i have tried reinstalling, and i have uninstalled daemon tools. I have run this game before when it came out and worked perfectly. I just recently wanted to play it. Help would be appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...