Monitor has no Signal - along with other problems.

By Szico VII
Jan 30, 2005
  1. Before I go into the problem, this is what heppened immediately before it.

    - Installed latest ATI Drivers>Catalyst e.t.c (for my AGP 8x Radeon X800XT)
    - Set Primary boot device in Bios to HDD-1
    - Set Dram frequency in Bios to 200mhz (It was by SPD before) My RAM is PC2100, and i have 2 512MB sticks of it.
    - Set AGP Aparture size to 128MB (from 256MB)

    Don't ask me why i did this, i dont know :p Basically it was MOH:Spearhead suddenly decided not to work and i thought the vid card settings/ram needed changing...... anyyway.

    What happened next has baffled/screwed me. My monitor said it couldn't find a signal, even though the PC looks as if it is on and running properly. I checked the connection, its fine. So then ithought - maybe i broke the GFX card. I took it out and put my old Geforce FX500 in - no change. I also replaced the RAM with 2x 256MB (old) and still, nothing. I then took the monitor to an older PC and plugged it in, where it worked. Now i am really stuck - I cant see the screen to see whyether its on or not - all the fans e.t.c look to be working, lights and everything.... the ONLY thing i could think of is that changing the DRAM frequency it was overheating it - but i cant see the BIOS to change anything. what should i do?
  2. Ayasha

    Ayasha TS Rookie Posts: 37


    First off, check the back of your PSU. Look for a little switch, most likely red. It should be set to 115V assuming your from North America. If it is set to 230W.. or whatever the other setting is, it escapes my memory at the moment, flip it back to the 115V. Boot PC using original components. That can cause the exact problem you are describing. The others in my experience being an overdraw on the current PSU has caused it to fail, a corrupted BIOS has somehow occured, or the electrical wiring in the wall is bad. Try using at least a high quality 450W power supply in the system to check for the power supply issue and or check your wiring, but as it's a new problem I doubt it's the wires in your wall. Good luck, I hate no signal problems.

  3. Szico VII

    Szico VII TS Rookie Topic Starter

    alright - resetting the bios worked. Widows didnt work and needed reinstalling, along with SP2, but i didn't lose any files so thats okay :) thanks :D btw, im interested as to what caused the problem - bios, or a setting changed by bios?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...