1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Monitor losing signal

By crampy ยท 6 replies
Feb 1, 2004
  1. ok heres the problem. just reinstalled xp due to system running slow etc. boots up fine and everything works. after an unspecified time (sometimes 2 mins sometimes 2 hours) the monitor goes black and displays NO SIGNAL bouncin round the screen. sound still comes out the speakers. i have to reset the system to get the monitor back on. tried turnin monitor off and leavin for a bit and turnin back on but still NO SIGNAL. so far the problem has only occured whilst runnin games. nothing to power hungry tho. only playin empire earth. didnt have this problem before the reinstall. have the latest driver installed for vid card.

    athlon 1.2
    gainward gforce fx5600 256meg
    512meg ram
  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Have you turned off everything related to your monitor in Power Options in the Control Panel? Oh yeah, check and disable power settings in the bios as well. Just a hunch, but one of those "should" work. Good luck.

    AND welcome to TechSpot with your first post. :grinthumb
  3. crampy

    crampy Topic Starter

    cheers masque. everything in the control panel is off. just been into bios and loaded original settings just in case its somehow changed itself? gonna install a few more games and see if it bombs out on those as well
  4. Terranova

    Terranova TS Rookie Posts: 31

    Have you changed any settings in the properties of your vid card, such as turning Vsync off, i have seen this happen when this is off on some cards, Gforce 4 in particular, check to see if Vsync is enabled this may be the problem.
  5. Masque

    Masque TechSpot Chancellor Posts: 1,058

    ....also, just for grins, what type of motherboard are you using? I've got an old Tyan S2460 that is just giving me fits not posting. I believe it's a memory issue with this one though. Really persnickity......the Kingston memory HAS to have the Samsung chipset. Sheesh!
  6. Stephen79

    Stephen79 TS Rookie Posts: 59

    ATI Cat drivers did this for me
  7. crampy

    crampy Topic Starter

    ok guys
    stephen-ATI driver???? its nvidia
    masque-its an elite group motherboard-thats all i know.not very technically minded,just like shootin things!!! beginnin to think an xbox is a good idea
    terranova-cant even find where to alter vsync-am i being dim?
    turned the pc on today and all the letters at the start up screen were jumbled and things then went mostly red! restarted and everythin looked normal but wont even play unreal 2003 now. jus locks up when i try to start it. when i press for task manager to end it the monitor loses signal HELP ME PLEASE- i havent shot anyone in days and the dog is looking very worried!!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...