1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Motherboard will not POST

By theprise ยท 9 replies
Jun 18, 2005
  1. My system has been up and running pretty well for about 10 months now, but lately I've been experiencing some big problems. It started off a few months ago when it would randomly restart after a while of bring in use. I noticed that the more intense the usage, the more likely it would be to restart (if I was playing a cd and gaming at the same time, maybe with another program running as well, for example). This kept getting worse and worse. However, the other day it simply wouldn't start up at all. I have:
    MSI 865PE neo2 mainboard
    Pentium 4 3.0 prescott cpu with stock heatsink
    1 stick ULTRA 512mb ram
    WD 120GB hd
    400W ULTRA ps
    nVidia 128mb video card

    When i turn on the ps, all fans start up fine, the power led comes on, and the hd led comes on for a second. The monitor does not receive any activity and there are no beeps at all. The only way I can get it to POST is if i reseat the cpu, and then it only works one for one start and freezes before anything can be accomplished. When I restart after that it will not POST again. I have tried resetting the CMOS jumpers but to no avail. I have checked all connections and everything is fine. I never overclocked my cpu and always had the heatsink on it and had the fan plugged in, so it shouldnt be that either. Could this be that the ps slowly died, even though fans/leds still work? Or is it more likely to be the mainboard? Or is it something else entirely?
    Please help if you know of anything it could be.
  2. blackgabe

    blackgabe TS Rookie

    I have the same problem with an ultra x connect on an Asus board I hope someone has some good advice.
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    theprise - did you use any heat conducting paste between the CPU and the heat sink?

    blackgabe - run ASUS probe and check the temperatures to make sure it is not overheating.
  4. blackgabe

    blackgabe TS Rookie

    I used arctic silver and the cpu temps were in the low 30's. when i hit the power button the lights and fans come on but no video or beeps
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Obviously no problems about the temp. Have you tried cleaning the contacts on the graphics card. Use a rubber and blow off all the bits and resaet the card.
  6. blackgabe

    blackgabe TS Rookie

    I reinstalled the video card but same results. I also put the PS in another machine and it appears to be fine. So it must be the mobo, cpu or the video card. Also the green light on the mobo lights up so maybe the mobo is ok.
  7. IronDuke

    IronDuke TS Rookie Posts: 856

    The green light only indicates the board has current, it does diagnose anything. Do you have another craphics card to try out and eliminate this a s a cause?
  8. theprise

    theprise TS Rookie Topic Starter

    Duke - no, there is no paste between the cpu and the heatsink

    i had been tracking the cpu temps carefully and they seemed to be ok, around the high 40's while under a load (with a sys temp in the mid 30's) so there seems to be no problem with the temps. The mobo lights up, but as you said this is not a diagnostic light so it means nothing. I havent been able to test out the ps yet as i dont have a spare one but the graphics card is not the issue as i used my old card which was functioning well when i replaced it and got the same results.
  9. IronDuke

    IronDuke TS Rookie Posts: 856

    theprise get some arctic silver between the cpu & the sink. Download Motherboard Monitor from here.. Then if you can get it running for a while you can check the temps and rule out the fact that it shutting down through overheating.
  10. blackgabe

    blackgabe TS Rookie

    Well I figured out what my problem was. A little too much arctic silver on the old cpu. Apparently it overflowed onto the board and coused some shorts. After cleaning the board it has not fixed the problem. I guess I learned a very expensive lesson. Thanks for your help and I hope many can learn from my mistake. A little goes a long way! :dead:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...