Mouse Problems - RedHat 7.3

By ryejay98
Mar 28, 2002
  1. Mouse Problems - SCREAM

    Ok, same issues with the mouse, but now I'm just plain confused.

    RedHat 7.2

    mouse works flawless from the install ... autodetects as a generic ps/2 mouse. Can install perfectly and run the system perfectly.

    I downloaded the latest RedHat 7.3beta.

    Mouse does not get detected. I tried every mouse selection available and nothing worked.

    I figured at first maybe Mandrake just didnt like my mouse (see previous posts) ... but why does a .1 revision of RedHat suddenly decide not to see my mouse?

    Does it make any difference that the keyboard is USB and not plugged into the normal ports?
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    You could check which protocol your mouse used in 7.2 from /etc/X11/XF86Config, if you didn't just upgrade from 7.2 to 7.3beta. Upgrading might save some copies of those files, I'm not sure (never done upgrading). Mouse details are in Section "Pointer".
  3. ryejay98

    ryejay98 TS Rookie Topic Starter Posts: 41

    Tried that and it didn't work ...

    I can't even get a graphical installation to work ...

    Looks like Im stuck with Mandrake unless someone can help figure it out ... sucks too because I prefer RedHat
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...