MP3 Problems

By Trapper
Jan 14, 2007
  1. Everything has been going well until recently.
    I simply plug in my mp3 player via the usb hub and copy tunes into the mp3 folder...simple,not any longer!!
    When i try it now i get the message "parameter is incorrect" and it will not let me transfer files in any way.
    Even tried copy and pasting and dragging...but nothing!
    Can anyone help me please because i haven't got much hair left, i'm pulling it out in chunks here!
  2. klaw24

    klaw24 TS Rookie Posts: 23

    If you have more than 1 USB ports, try plugging in the device in the other port.
  3. peepnklown

    peepnklown TS Rookie Posts: 126

    Does it do the same thing when you plug straight into a USB port rather than the USB hub? If it does you might want to uninstall and reinstall the USB drivers in device manager.
  4. HPrince

    HPrince TS Rookie

    Omnitech MP3 problems

    I have a Omnitech MP3 2G I tried to add a song the other day and the thing just quit. No songs and the computer didn't recognize my device I solved that problem from last night and I got it to work. I did a format (FAT) That was great but... I can only get 116 songs (440MB) on it now. A stop sign pops up and tells me that the file cant be created no matter what song I try to send to it. I'm assuming the thing is full. I had well over 200 titles on it before and 440 MB isn't 2G. I just checked the properties and there is 1.5 G left in the memory. I also did a full format and the same thing is happening.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...