msconfig,safe mode dont work

By queen
Aug 18, 2007
  1. hi every boody
    i realy have seriuos problem
    i had virus in my laptop and i tried to remove it but the anivirus (symantec)

    has corrupted and safe mode doesnt work it do restart each time i try to login in it
    msconfig appear for 2 second and then dissapeared
    and some pages in enternet explorer when i press to open it it just diappeared
    i tried to format the c drive but nothing happen every thing still as it was before formating:-(

    any idea
  2. queen

    queen TS Rookie Topic Starter

    i forget to say that when ii tried to do chkdsk i have msg
    errors found chkdsk cannot continue in read-only mode
  3. wii-ste

    wii-ste TS Rookie Posts: 163

    Sounds like possibly the easiest thing to do would be to reinstall windows using your Windows CD
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...