Msn messenger error message

By Nick241 ยท 6 replies
Feb 16, 2005
  1. ive been using msn messenger 6.2 for months now and recently it has asked me to update, so i clicked yes to update and when it was installing the new one it came up with an error message:

    msn messenger could not complete setup :'1601' has occured, try downloading it from the website

    so i tried to downlaod it from the site but the same thing happened.

    i tried to uninstall and re install but it happened again

    can anyone help me?

    its getting really annoying

    sorry if this is posted in the wrong place, im new to this thing!
  2. Spike

    Spike TS Evangelist Posts: 2,168

    From what I can glean from various pieces of information and mis-information on google, it is most likeley to be some kind of issue with the windows installer service. I'm still looking.

    The advice on one site was...

    1) go to the run box from the start menu
    2) Type msiexec /unreg and press enter and wait until it appears to have finished.
    3) Go back to Start > Run
    4) Type msiexec /regserver and press enter.
    5) Try to install MSN Messenger 6 again.

    It's up to you if you want to try this.
  3. Nick241

    Nick241 TS Rookie Topic Starter

    you legend!

    thanks, how do you know these things?! it worked though :)
  4. Spike

    Spike TS Evangelist Posts: 2,168

    lol. I actually didn't know anything about this one at all.

    I just googled a little, sifted through about 20-25 or so pages all saying different things, and picked what seemed to be the most likely solution. :)

    Glad it worked though. I thought it might, but wasn't 100% sure.

    Welcome to Techspot by the way ;)
  5. mini_death

    mini_death TS Rookie

    hey i think iv got a similar problem and its driving me totally crazy i need msn, with out it i cant talk to my gf for more than 20 cos she gets chucked off the fone and cant organized dirt jump jams or street ride trips and its bloody annoyin + i like bein able to show off my sexy bike in my screen pix but nyways thats how important it is to me, as well as bein able to chat 2 m8s bout hw, 'help' me send it n they edit for me :p still its ****in inportant for me and iv asked msn n they told me to do a load of **** that din work so iv looked al thru these forums n they ent worked buit i think this is the closest iv got to my problem. thing is i get error sayin 1603 not 1601 so its just that lil bit different to stop al these thins workin, n im probs ****in up my laptop doin al these run things n wil kill it unless i sort it soon plz help me man or im screwed
  6. Spike

    Spike TS Evangelist Posts: 2,168

    try having a look at this, and post results/tell us how you get on.

    These error messages are MSI related.

    Fo some, turning off adawares ad-watch for the installation seems to work, and then turning it back on after. If I could remember how to turn it off, I'd tell you, but I don't have it installed on my system yet. I've recently formatted.
  7. kotipelto

    kotipelto TS Rookie

    Also error 1601 on messenger

    Hi I am having the same problem mentioned in the above posts of error 1601 on my MSN Messenger 7.5 installation. I am sure there is a problem with the windows installer and I have tried the mentioned solutions and to install the windows installer 3.1 again. None of it worked. The problem started happening after I got rid of some kind of trojan that started a process "0mcamcap.exe" Although, I got rid of this process, it still shows up unchecked when I run msconfig in the startup section, but it's not running on the active processes anymore. Moreover, all of my antivirus checks with AVG, Solo, Spybot, AdAware, etc. Do not show any problems anymore. So I think I have narrowed it down to the Windows Installer. But its odd because I can install some programs and some earlier versions of MSN messenger just not the newest one (7.5). Could someone please help me with a solution other than typing %systemroot%\system32\msiexec.exe /regserver or any variant of this solution? Because that just has not worked for me. Thank you for your help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...