My 100th Reformat & Reinstall in 60 days!

By cavornex ยท 8 replies
Nov 18, 2006
  1. At the rate I'm reformatting my single drive, I have a feeling it won't reach half its rated MTBF. Reformatting is the only remedy I know each time my system crash (because I have no way to reboot it, not even Safe Modes).

    Just now, I have a fresh reinstall of XP Home, coz a while ago when I turned on my PC and it crashed (for the nth time), this time it reads:

    1st event:

    STOP: c000021a (Fatal System Error)

    The Windows Logon process system terminated unexpectedly with a status of 0X 00000080 (ox00000000 ox00000000).

    The system has been shutdown

    2nd Event:

    Upon restart, it booted all right, but there's the dialog box which reads:

    ashDisp.exe - Entry Point Not Found.
    The procedure entry point dep-sec Get Public Securitq could not be located in the dynamic link library asw.CmnOs.dll

    3rd Event:

    Upon another restart, it booted to Windows all right, but everything froze and no response!

    So I reformatted and reinstalled o/s. It was a clean reinstall. I have to post this problem now because I have a feeling this PC will crash again. (Note: I have posted an earlier related BSOD problem under Miscellaneous Software and Utilities forum (titled "%systemroot%/system32/ dumprep 0 -k pls see other remedies I've done already) usual, it crashed afterwards.

    Can anyone tell what's happening? BTW, problems appear only when I go online. I routinely download Avast Home and Firefox.

    My 3-year old PC specs:

    P4 2ghz Northwood
    256 mb generic RAM DDR266
    Maxtor 40gig 72k rpm PATA (NTFS format with 2 logical partitions, 2 o/s)
    Asrock P4i45GV (integrated Video and Sound)
    TASK 300W PSU
    D-Link 56k modem
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Do you have a firewall (either software or a router)? Never connect to the internet before one is running!

    Also, have you thought about a possible hardware problem? Test your RAM and the hard drive to be sure that your problems are with Windows.
  3. cavornex

    cavornex TS Rookie Topic Starter Posts: 21

    After each reformat & o/s reinstall on C: drive, and before I go online, I copy>paste and enable previously downloaded copies of Avast & Firefox from my D: partition. My impression was, these two already have firewalls...on top of the built-in firewall of Windows (Ctrl Panel>Admi Tools>Services>Internet Connection Firewall) set on Auto by default.

    Hardware? I think I'm sure about my Maxtor HDD is OK. On RAM (256 mb DDR266 x 1 stick), I didn't ran any test, but the fact its running, could there be some problems here? (Note: I tried to use Memtest86, but about download and unzipping, I'm not sure where it installed?
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Memtest is run outside of Windows. Download the ISO and create a bootable CDROM or you can even download the bootable floppy image and create a floppy. Using your new CD or diskette, restart the computer and boot from that device.

    Absolutely. If you've formatted 1000 times in 40 minutes and it this happens after each reinstall of Windows, it is obviously a problem that is persistent. By reinstalling Windows, you've eliminated software as being a possibility, so it can only be hardware failure. However, a possible exception might be something you're routinely doing after each Windows install, like installing certain programs, drivers or configuring your computer in a certain way.

    By the way, drives go bad all the time, so don't be surprised if Maxtor's drive diagnostic does actually find a problem.
  5. xXGoDXx

    xXGoDXx TS Rookie Posts: 27

    When you reformat the c drive which cables are connected; only the power supply, keyboard, mouse, and monitor should be connected anything else should be diusconnected be4 u start to reformat
  6. tpfagan

    tpfagan TS Rookie Posts: 43

    What were the circumstances that lead you down the road of 100 formats? Since you setup is 3 years old, did you upgrade? Or did it one day blue screen and went down hill from there?
  7. cavornex

    cavornex TS Rookie Topic Starter Posts: 21

    Thx tpfgan. Original set up was Epox MoBo (i forgot the model) which went crazy after two years. So I replaced it with Asrock P4i45GV which is in use up to now. Other components remain the same.

    Thx xXGoDXx. The only physical thing I do when reformatting is to remove the CMOS battery, let 30 minutes pass, replace the CMOS battery, then reformat. This worked previously. Now I have to remove the Modem, Speakers, CDRW.

    Thx Rick. I'll waive the Memtest, dispose the old 256mb DDR266 RAM, and buy 2 sticks 256mb DDR333. The problem for now is...I can't find a DDR333 available. Almost all stores I asked carry only DDR2.
  8. smore9648

    smore9648 TS Rookie Posts: 697

    Sounds like a crappy MotherBoard to me
  9. ConquerorAce

    ConquerorAce TS Rookie

    Sunds like crappy components to me.
    You might wanna check ALL of your cables and check your motherboard's instruction booklet to check if you have the cable configurations wrong. I had recently disassembled my old Pentium 3 computer to clean it and when I put it back toether I accidently switched two IDE cables. By doing so, my computer didn't turn on. So you might have a cable configuration issue. Or a faulty or damaged optical drive.

    Good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...