my Computer wont post.

By Tanzy ยท 6 replies
Jul 8, 2005
  1. specs:
    MSI PT880 neo-lsr mobo
    ATI RADEON9200
    intel p4 2.4ghz
    1gb ram (not sure of type)
    250gb seagate hd

    well i was in the bios and, me being the ******* i am, decided to hit the "High performance" setting and exit&save thinking it would like automaticly set everything to its max capabilitys w/o breaking stuff...

    well it booted up to the windowsxp loading screen and sat there for like 30mins. (i let it run because i thought it was going to boot up) but after about 30mins of waiting i hit the reset button on my comp.

    now my comp wont even post. i get no beeps no noise. no nothing. =(

    i opened up my case and saw that all of my fans and lights are still turning on, but it seems like that is all that will run.

    i do have a LED D-Bracket thing. it does this when i power-up comp.

    it hangs up like this.

    R=red light G=green light. i have no manual for my mobo and the black&white pics on the MSI website didnt help much. i think it is hanging up on the "memmory-scan"
    so my questions are. Bad bios settup can fry cpu/ram and such right? and if so. if i power up my comp and get no beeps and all i get is "no signal" message on my monitor, am i pretty much SOL =(

    also iv tryed removing the battery for 1+hr to reset the bios settings but still getting no POST. iv been trying to use google and solve this on my own for 2 days now but i need help.

  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    Hello, have you jumped the cmos jumper(if it has one). Removing the battery should have reset it, but might as well try the jumper too.

    It shouldn't have actually killed anything unless it increased the voltage to the memory or the cpu. If it increased either of those(which I doubt) too much, it could fry the stuff, but I don't think it should have done any harm. Even if it oc'ed the cpu out of spec big time, it should just not boot, and a clearing of the cmos should return it to normal.
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    If you have shown the leds as they look at right angles to the motherboard then this will be a memory problem. You could have damged them. If you clear the cmos by moving the jumper on JBAT from 1-2 to 2-3, with the system powered down & unplugged. Also check the seating off the ram. If this doesn't work you could try the ram in a different socket.
  4. Tanzy

    Tanzy TS Rookie Topic Starter

    Thanks for the help guys.

    where do i locate the jumpers at? i would of tryed that after removing the battery but i couldnt find them. (looked for about 2hrs) i did see what might of been them the connector is hooked into 2pins and says "power sw" on it. its on the very bottom right corner of the mainboard. but i wasnt sure if that was it. + it is dam near imposible to get my hand in there because there is a fan that is mounted onto the case and its right in the way.. if that was the jumper thingy i would probibly have to take the fan off the case to unplug them.

    at least this is a learning experience eventhough it is driving me nuts.
  5. mailpup

    mailpup TS Special Forces Posts: 7,154   +457

    Motherboard manual

    Here's where you can find your MSI motherboard manual: MSI site
    MSI's motherboard manuals are quite good. Download the self-extracting executable. Open it and it will give you a nice pdf manual. It has the jumper information (illustrated) you need and the procedure for resetting the CMOS. I confirmed this by looking myself.
  6. Tanzy

    Tanzy TS Rookie Topic Starter

    Thanks again, i apreciate the help
  7. Tanzy

    Tanzy TS Rookie Topic Starter

    well i finaly got around to downloading the manual, reading it, and doing the CMOS reset using the jbat1 jumper... still no beeps from mobo or POST. i took out my RAM sticks and tested running the machine with one stick in at a time. RAM=512mb PC3200x2. theres 4 DIMM slots 2 are green 2 are purple, i tried each stick of ram in each slot if that makes any diffrence =/

    also, i was reading the LED correct, it does freeze up durring the "memmory test " phase of booting up.

    so what are my options? if i buy new RAM is there sstill a chance that it could be the mobo thats broke? i dont have any other comp to test the RAM in. is there any way to test them w/o a comp?
    guess its time to pawn my ps2 or somthing, RAM/mobo's are xpensive
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...