Audio My computer's sound doesn't work.

Status
Not open for further replies.

Erlehacker

TS Rookie
I have a Creative Sound Blaster Live! 5.1 card in my computer which has konked out twice now. The first time my brother came over and fixed it (he's a wiz). And now the second time is this one. I have tried almost everything I could think of: unplugging and replugging in the card itself, uninstalling and reinstalling the drivers, checking the mute and volume settings. It might be the speakers, but the last time I had sound they worked fine but over time they began to crackle. Any ideas? I have no idea what might be wrong.
 

Ididmyc600

TechSpot Chancellor
Erlehacker said:
I have a Creative Sound Blaster Live! 5.1 card in my computer which has konked out twice now. The first time my brother came over and fixed it (he's a wiz). And now the second time is this one. I have tried almost everything I could think of: unplugging and replugging in the card itself, uninstalling and reinstalling the drivers, checking the mute and volume settings. It might be the speakers, but the last time I had sound they worked fine but over time they began to crackle. Any ideas? I have no idea what might be wrong.

When an item doesnt work do the following.

Remove the item in device manager, power down the system, remove the card, power on the system, let is stabilise, power off the system, reinsert the card (in a different PCI slot if you can) power on the system, let windows reinstall the card.

Let us know how you go on, but if this happens again I would suggest placing the card in a waste receptacle.
 
Status
Not open for further replies.