my cp wont start

By geegee ยท 9 replies
Sep 12, 2006
  1. hi all just to see if anyone has any answers for me as i cant figure this out. i have a asus p5swd premium mobo with, intel p4 processor, ati graphics card i went to change the hard drive and when i did that i restarted cp but everything in my tower started fine but would nt turn my monitor on ive tried other comp with monitor and monitor is fine. so i though maybe the processor and went out and bought another but still the same problem also tried different graphics card and again no action from monitor any1 any suggestions? could something be wrong with mobo even allow it seems fine except no bleeps when it starts ? thanks geegee
  2. sw123

    sw123 TS Rookie Posts: 595

    by cp, you mean pc? Try the most obvious first, make sure the power cord is plugged into the socket and the wall. If that fails, try making sure the PSU cable is plugged into the motherboard. If that doesnt work, you could have 3 possible problems:

    Bad motherboard

    Bad memory

    Bad PSU

    Return all items for new ones.
  3. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Make sure all your cables are tightly plugged in and that you didn't accidentally pull something out.

    Then, for troubleshooting, you can unplug everything accept the PSU, CPU, RAM, Video and see if you get any POST.

    You might also try resetting the CMOS, it will tell you how in the motherboard manual.
  4. Matthew2009

    Matthew2009 TS Rookie

    Ive had this problem before when I first built this PC. It was due to a faulty ASUS motherboard. I think you'll find a new Motherboard will solve your problems. Asus seem quite a bad make to me now. A lot of people I know dont like them. I liked them, until now. They made a faulty Motherboard that I bought Asus A7V600-X. I wont buy any more Asus Hardware now. Anyway, Yes, Try a new Motherboard if you cant fix it any other way.
  5. geegee

    geegee TS Rookie Topic Starter

    thx guys 4 ure help ye i dont really like asus myself now. But i bought new processor socket 775 intel p4 dual core. still doing same thing allow i did that with cmos thing u said. but i changed processor bk to the 1 that was in to begin with and it went bk to not working snce then i have put new processor bk in and cant get it to go again could it be mobo then?
  6. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

  7. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Sure it could be the motherboard. But it could also be the video card or power supply as well.
    You have to swap known-good parts until you find the culprit. It might be time to take it to a shop.
  8. geegee

    geegee TS Rookie Topic Starter

    ye ive checked video card and cp u power supply is also fine can only be mobo.
  9. danimur

    danimur TS Member Posts: 25


    Try to see if your cables are in the right sockets.

    Check to see if the PSU is giving power to computer

    Remove the memory stick and try a new one.

    Check the processor and cooler of it to see if the cooler is connected in the right socket.
  10. smore9648

    smore9648 TS Rookie Posts: 697

    Sounds like a mobo to me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...