"my documents" problem - access denied!

By Snowy Commando · 10 replies
Oct 18, 2002
  1. I just clean installed win2k SP3 over my existing XP pro installation and the only thing wrong is that I can no longer access "my documents" folder which I kept on another drive/partition.

    It shows a folder size of "0 bytes" when I know it has at least 450mb worth of documents etc. I think it has something to do with the folder security being attached to the logon name and password i had on XP.

    Can you help? Is it possible to access them another way and copy to another folder that Win2k can then access?

    And once I figure it out with any help...would it make sense to convert the other drive I use for storage to FAT32 to eliminate further file security access problems?
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    an access denied message would indicate permission settings on an NTFS volume. If you right click the folder and choose properties and select the security tab, you should be able to change the permissions if you have logged on as an administrator.
  3. Snowy Commando

    Snowy Commando TS Rookie Topic Starter Posts: 148

    It seems I also have to reset permission to each and every file and subfolder within "my documents" which i've done easier using Search to show all files contain there in.
  4. Judder©

    Judder© TS Rookie

    Found this forum first on google having experienced the same problem, but didn't find it solved my problem :(

    Sorry guys...

    Anyway, thought I'd post this link I found which sorted the problem out a treat ;)

  5. bjarnisig

    bjarnisig TS Rookie

    Hello new to this forum.

    Im having the same problem as you guys are describing, but cant get it solved. I tried this link http://support.microsoft.com/kb/810881 and the instructions dont seem to match my windows.

    Like this:
    a. Click Start, and then click My Computer.
    b. On the Tools menu, click Folder Options, and then click the View tab.
    c. Under Advanced Settings, click to clear the Use simple file sharing (Recommended) check box, and then click OK.

    I dont have a "Use simple file sharing (Recommended)" checkbox for starters.

    Then this:
    Right-click the folder that you want to take ownership of, and then click Properties.
    3. Click the Security tab

    I dont have a "security tab"

    Could this have something to do with service pack 2? This is very irritating :D
  6. bjarnisig

    bjarnisig TS Rookie

    ....by the way, I am the administrator for my computer. :chef:
  7. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Is your drive NTFS ?
  8. bjarnisig

    bjarnisig TS Rookie

    ...uhhhh, cant remember. Where can I find out?
  9. bjarnisig

    bjarnisig TS Rookie

    ...found out. Yes its NTFS
  10. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    What exactly do you see when you right click ' My Computer'
  11. bjarnisig

    bjarnisig TS Rookie

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...