NAT Firewall on router blocking sonicwall VPN?

Not open for further replies.
Hi all,

Basically using a Speedtouch 580 wireless DSL Router as a means of sharing internet access throughout the house. The problem is that I need to connect to my works VPN via a Sonicwall connection and I'm getting the following error message:

The peer is not responding to phase 1 ISAKMP requests.

Now I'm pretty sure its down to the NAT firewall on my router so I was wondering if anyone knew of the settings I need to configure to get this to work. Or if anyone has any better solutions?

Cheers for any help,


The only ways to get around a NAT that I know of, are to port forward for the application with which you are trying to connect or to use DMZ, if the router supports it, which I wouldn't recommend. Apart from that I'm not too clued up on your situation. Some routers support VPN passthrough, if so then you can configure that from the router's web based interface, and shouldn't need to port forward or do anything else.
Not open for further replies.