Need  brains

By grant grider
May 28, 2005
  1. I need help.Recently I put together a comp. for my youngest.It just bit the bullet.It wont fire up,that is to say it starts , it beeps, but i get error message---cmos default error-defaults loaded.It no longer sees the keyboard.The keyboard no longer lights up when it beeps.I have tried pulling the battery out.I have also tried setting temporaryjumper,then remove-nothing.If i could get it to see the keyboard i could do something.the motherboard is a gigabyte 7VM400m-RZ....w/ a sempron 2800.ant ideas would be appreciated.
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Is the keyboard USB or PS/2? And can you try with another keyboard?

    If it's USB, it could be that the motherboard has disabled the USB ports (can happen when defaults are loaded) and thus won't recoginze it... Regardless of which port it uses, it could be that it's been shorted.

    Also, if the computer always gives the errormessage about the bios, check that there isn't anything creating a short on the mobo...

    It could also be that the motherboard is faulty, and thus needs to be replaced...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...