1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need Cmos Password reset for Dell Inspiron 1000

By tholotte
Jul 16, 2007
  1. Hi everybody '

    First I 'd like to let you known that I'm not really good in English so please forgive if I have any mistakes.

    I really need anybody's help, I have a Dell Inspiron 1000, I was tried to reinstall the windows, but I need to log on in Bios first to change the setting, but the laptop have a password, after I tried many times laptop was locked and It had one more password.How can I reset Bios password ang specially is the other password after I passed bios. SO anybody know how to do it, please help me, I'm really appriciate for all your help.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  3. kabloomz

    kabloomz TS Rookie

    I actually have the same issue...

    I skimmed through the super long thread about Dell Passwords but was unable to find a specific solution.

    Most solutions are for the "Gray Screen of Death"... I've experienced those before and usually don't have a problem.

    The problem I am having is with the Inspiron 1000. I had replaced the cracked casing that was on the laptop and discarded the service tag + serial codes in the back. This was a huge mistake since I had to reformat the laptop and reinstall a new OS.

    Windows XPSP2 halted during the format process. Said something about unable to format disk may be bad etc etc... i know this isn't the case.

    I know of the hard drive lock issues and this isn't the case either because the system was working fine w/o asking for any hd locks pass whatsoever. Also no bios pw was set. After deleting the OS and attempting to format... I no longer am able to restore the partition or do anything to the PC.

    I tried to go into the BIOS and exerience (the first of its kind) a screen that says:

    PhoenixBIOS Setup Utility

    and a prompt for:

    Enter Password [_ ]

    Enter Accepts
    Esc Clears

    This is annoying as hell as I do not remember setting a bios pw... googled and came onto these pages... I tried to use the links to download the Dell Bios Utilities... When the CD boots, it says that unable to use on this system... Error 02 or something...

    I check the dates of the files... laste edited was in 2003 except for the ReadMe which was in 2006. The readme specifically states 'For all Dell Portables' aparently this is not true...

    Please, anyyone, point me to the right direction.


  4. kabloomz

    kabloomz TS Rookie

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...