NEED HELP installing RAID driver in new XP system

By krautdog ยท 9 replies
Apr 22, 2007
  1. Hello All - I haven't posted on here in awhile, and as usual I am now posting because I desperately need help. I am at the very end of my second ever new build. My system is based on the C2D E6300 and Gigabyte 965P-DS3 mb. Some may be aware that to run a RAID array with this mb, you have to make a floppy with the correct driver from the Gigabyte cd-rom and plug it in during Windows installation, or Windows will not read the hdd's. BTW I am trying to load XP Home with SP1 which I already had from my last build. Well everything goes OK until I try to load it in and I get this error message...

    File jraid.sys caused an unexpected error (512) at
    line 2108 in d:\xpsp1\base\boot\setup\oemdisk.c

    I hope I posted this in the right section - if anyone thinks it should be in another section let me know and I will move it, and of course thanks very much in advance to anyone who can offer a solution!! - Mike
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Is that floppy OK? Can you copy the contents off the floppy in another PC? Also, it could be bad floppy drive, floppy cable or, of course, bad RAM..
  3. krautdog

    krautdog TS Rookie Topic Starter Posts: 35

    Well, its funny you should bring up the floppy, because that was my first major headache. I put that same floppy drive in my last rig, and had never used it...which I guess is why they have basically gone the way of the dodo. Anyway, it was bad - wouldn't write. I had to waste some more cash on a new one that I am sure is only going to be used this once. But as far as I can tell it is reading and writing normally.

    But as for that and any of the rest of the hardware being possibly bad, I really wouldn't know how to tell, especially since the pc isn't even up and running yet. I am not apt to think it is hardware, since my googling has found many with a similar issue. It seems it is fairly common to have to F6 during Windows install to plug in a manufacturer's RAID driver via floppy. But the solutions or fixes I have read about all involve some sort of programming, or writing code to the Windows disk, something I know next to nothing about. My tech level is basically just high enough to build a pc assuming everything goes without a hitch. Otherwise, here I am looking for help

    Thank you very much for the suggestion...still looking for a fix. Best Regards - Mike
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

  5. krautdog

    krautdog TS Rookie Topic Starter Posts: 35

    Thanks - I will try another floppy with those files, hoping they are newer/different.

    And yes, that is the manual I followed to the letter in setting up the array.

    Thanks again, will post results soon.
  6. krautdog

    krautdog TS Rookie Topic Starter Posts: 35

    Well, I got to the same point and this time it says...

    The file jraid.sys is corrupted

    I think this is strange since this is the one taken directly from the Gigabyte website. I'm starting to think maybe Nodsu was onto something and maybe the disks are bad. Both drives I am using are brand new. I guess I will just keep trying with some different disks until I find a better solution. If someone out there does know an easy way to avoid this floppy method i.e. modifying the Windows cd, and think they can walk me through it, I would be glad to try that and avoid the floppy issue altogether. - Mike
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

  8. krautdog

    krautdog TS Rookie Topic Starter Posts: 35

    Holy Kielbasa I've got an update and it ain't good. After reading that forum on tomshardware I decided to try updating the BIOS to the latest version and trying the latest driver directly from jmicron. I never even got to try the driver because the latest BIOS update didn't like the memory I was using (2gb Corsair ValueSelect 667mhz in Dual Channel) and it wouldn't even post - would just power on, then off again every couple of seconds. I spent awhile with a Gigabyte tech on the phone and after process of elim he determined it had to be the ram. We tried just one stick with the same result. So now I am going to send back the ram and get something different - making sure it is on the Gigabyte website's compatibility chart.

    Part of me wants to just go with another mb, but I heard so many good things about this one, especially its overclocking ability, that I really want to get it to work! Well this sucks but I will persevere.
  9. mailpup

    mailpup TS Special Forces Posts: 7,187   +469

    Are you sure you are trying to install the correct driver? I am interested in buying this board in the near future myself and I have looked at the manual but all I see are SATA chipsets by Intel ICH8 and Gigabyte, not Jmicron.
  10. krautdog

    krautdog TS Rookie Topic Starter Posts: 35

    Jmicron makes the SATA hardware for Gigabyte. Yeah, I figured it was the driver also, and it still probably is. I have to fix the no-post ram problem first before I can even get back to that.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...