Spread the love! TechSpot Tech Gift Shortlist 2017

Need help please (ATI and A7N8X Del.)

By SpanishFLY
Oct 3, 2003
  1. well....I was reading all the different issues that people have with the ASUS A7N8X deluxe and different ATI 9700/9800 Pro cards, and here I am with a totally different one, that I hope some one has seen it, or had had the same issue and found a solution for it.

    I have the PCB version of 1.x (I believe is 1.6) from the ASUS A7N8X Deluxe, and I have the ATI 9700 Pro.

    The problem begins "ONLY" if I upgrade the BIOS version to 1004 or 1006.....yes, I run Bios version 1002.003 (1002 Beta 3), with wich I have NO PROBLEMS at all using my card at AGP 8x with FAST WRITE ENABLED and all...it´s just great.

    I installed a Barton 2500+ running at 3200+, and with this mobo, it´s required to upgrade minimun to BIOS 1004 if you want a Barton to be recognized....well....the moment I upgrade to any of the latest Bioses....my problems begin, as I am not able to get my ATI 9700 Pro to run in ANY 3D application without freezing.

    I run 3dMarks01 or 3dMarks03 and it will just kick me out of the tests....any game will just either kick me back to windows, or freeze and have to do a cold boot. It´s INCREDIBLE...how the SAME hardware, with just a BIOS upgrade could cause such a headache.

    I´ve tried removing my Sound Card (Sharing IRQ)...switch PCI slots, switch as well my SCSI card...reducing AGP to 4X (like ASUS tech department told me to do)....disable FAST WRITE, or reduce AGP Aperture to only 32 Megs. Increase voltage in the AGP to 1.7 (it will just not even boot =))....NOTHING!....this is just too weird.

    The moment I reduce back to Bios 1002.003....everything runs great again.....weird isn´t it????

    Seen that I cannot get any help from the dumb-asses from ASUS, I was hoping I could get some help from you guys, since I am considering changing motherboards to PCB 2.0 or getting myself a FX5900 Ultra.....but I hope to get a "cheaper" solution =)

    Hope to hear from you guys...thanks in advance.

  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    What exact revision of the board do you have ? Are you sure you aren't using a BIOS intended for 2.xx boards ?

    ASUS now relases BIOSes for specific revisions of the board, so make sure to look for the mention for revisions 1.xx before you download & flash the BIOS.
  3. SpanishFLY

    SpanishFLY TS Rookie Topic Starter

    Hi Didou, I´ve downloaded the correct BIOS....it´s version 1006 for PCB 1.xx (it dosen´t matter if it´s 1.1 or 1.6 or 1.x).

    I´ve asked ASUS about this problem, since I thought it was a IRQ sharing problem, but once I´ve changed my SCSI card from PCI 5 to PCI4, and now it has a totally different IRQ......I am running out of options but to purchase a new card :(

    Hope I can get it working. and hey, thanks for the interest! ;)
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Try some of the BIOSes HERE.

    There's also a page to troubleshoot VGA card problems HERE
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...