Need help, WinXP won't boot!

By NV30 ยท 41 replies
Feb 4, 2003
  1. Was working fine this afternoon, now when I boot it gets to a black screen, displays a mouse cursor and reboots. It will keep doing this unless you stop it. I've already tried repairing it through recovery console after getting STOP errors, any other ideas? :( Hope I don't have to reformat as I did that a week ago due to my own personal preference. :eek:
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Well if you just formatted recently, sometimes it is easiest just to do it again. Something might have gotten messed up during it.

    Other than that, I'm not sure what would cause this.
  3. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    OK, that's what I was afraid of. What a hassle. :( Oh well.
  4. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Now I installed XP on a different drive, and on startup, guess what? STOP error!! :dead: What to do now?
  5. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Checked my BIOS for any errors, and it said that my CMOS battery is burnt out. Could this be affecting the registry/startup? I have no idea what the consequences of this would be.
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    What kind of stop error? Does it pinpoint a specific file or particular type of stop error? Perhaps something like KERNEL_INPAGE_ERROR or something equally scary? :)

    Blue screens usually pinpoint memory, disk, or memory/disk related errors.

    Since you have formatted, this is apparently a system-wide hardware/configuration problem. We can deduce that the chances of this being soley a Windows problem is slim.

    Try disable any Video/BIOS shadowing in your BIOS. If you have the option, disable "quick boot" in the BIOS so your PC will run a full memory test (if the memory is bad).

    Check all of your fans, do a full format on your hard disk (not a quick format) and I recommend a a full disk sector test to make sure there are no bad sectors.

    Check all cables and jumper settings. yada yada yada.. The usual troubleshooting stuff should not be overlooked.

    I recommend getting that CMOS battery replaced, otherwise your computer can't hold configuration settings in the BIOS. I've never experienced what you are because of a missing/bad battery, but it will be good to factor this out so you can completely take this out of consideration.
  7. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Thanks, I'll try that.
  8. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Sorry, I was in a rush responding to your post. I'm getting a whole slew of errors, mainly STOP errors with a blue screen saying Windows shutdown to prevent damage yada yada. Sometimes it's to do with the page file, boot volume or a dll service. I'll check it out.
  9. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Tried the disable quick boot, and no joy. I'll be betting a new battery tonight and I'll keep you posted.
  10. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Tried it with the new battery, got further but still got a blue PAGE_FAULT_IN_NONPAGED_AREA in ntfs.sys. On my other installation, I was getting messages about files being missing in the windows folder, so I'll try repairing the install.
  11. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Hmm, this is really odd, I get the page file error when in the Windows install disk recovery console. Oh woes me. :(
  12. iss

    iss TechSpot Chancellor Posts: 1,994

    recently when I tried to add another stick of memory to my wife's computer I had the same thing happen. the computer would either continuiously reboot or it would tell me that windows was corrupted. turns out the second memory slot was bad on the mobo. soon as I would remove the stick from that slot everything ran fine.

    it's worth a shot to check your memory.
  13. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Such "random errors" are almost always caused by memory.

    I'll wager quite a bit that memory is the culprit. Try each memory module invidually and see if the same problems occur. It could be a memory/motherboard incompatbility.

    Try running the memory at a lower speed (100mhz instead of 133mhz) and increase latencies (2.5ns to 3ns).
  14. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    rick is very possibly onto something. or your processor is in trouble, or you have a bad mobo.

    memory problems tend to be indicated by multiple errors in applications. what you are describing sounds more like a bad CPU.
  15. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    I'll check it on my friend's computer, and try switching DIMMS. It's odd that it would be the memory, although it could very well be. It was running all fine and compatible like till a few days ago. I don't know how to decrease the memory speed/latency, is that in the BIOS? Mine doesn't have those options.

    Hopefully it's not the CPU, my warranty ended a month ago. :(
  16. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Not all motherboards do have options to change memory settings such as frequency and latency/timings. So you might be out of luck there.

    A bad CPU could cause this, as would damaged DIMM slots or perhaps something wrong with your motherboard on a hardware level.

    Trying different memory (from another system) would help rule out if the memory is bad or not. If you happen to have some extra memory lying around that will work in your board, then give it a shot and see if the same errors pop up.

    No matter what this problem is, you'll probably end up having to replace something. Hopefully it will not cost you anything, or very little to fix. :(
  17. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Yeah, I sure hope so too.
  18. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I've seen plenty of systems with "bad" memory. Its not something you normally think of dying on you.. But it does happen and when it does, you will experience similar problems as to what you are noticing.

    I recently had some DDR die on me and it destoyed my system partition. Luckily I keep backups, so I tried it out a again.. did the same thing. Then I tried taking out the memory and it worked fine. Then I put it back in... It destroyed the partition again. LoL. Quite a mess.

    BUT, i got a replacement and works fine. Most quality brands of memory offer lifetime warranties.. usually. I was fortunate enough to have such a warranty.
  19. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Well, I tried it, and it's definitely not the memory. Is there any way that I can check the mobo/CPU? Any other ideas?
  20. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Ouch, then it is probably the CPU, motherboard or possible the hard disk.

    The only thing you can really do is swap out each one with a replacement and see if it works properly. :(
  21. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    I'll try that. :( It says the error occured in ntfs.sys, could it be the HDD? Hope not, as it happens with both.
  22. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    That can sometimes be a tale-tell sign that you have a BAD HDD. ntfs.sys is the software for reading NTFS formatted drives under Windows XP.
  23. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    I was afraid of that. :( To me it's odd that both would fail. I backup up to a separate partition a week ago, I sure hope I can recover that.
  24. NV30

    NV30 TS Rookie Topic Starter Posts: 275

    Could it be the IDE cable by any chance?
  25. StormBringer

    StormBringer TS Maniac Posts: 2,244

    If you think it could be the HDD, run a recertification utility such as PowerMax from Maxtor. Your HDD's manufacturer probably has one available for download on their website. If not, there are third party utilities available as well.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...