1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need help with my P4S800D MoBo

By unknwnwh
Jan 3, 2006
  1. Hi, i'm new to this place and it's unfortunate that i had to come across this place in a time of need. My computer i put together about a year and a half ago all of a sudden gave me a suprise problem today after it worked fine the night before when i shut it down (properly i might ad).

    To start things off, I have a P4S800D MoBo i bought off of newegg a year and a half ago (June 2004). Currently I have..

    P4 2.8 HT
    1.5 Gig RAM PC 2700
    2 hardrives ( a 40 gig the operating system is on and a 160 secondary drive)
    dvd burner
    Antec 430w PSU
    Nvidia 6800gt
    Windows XP Pro

    Now my computer has ran fine up until last night.....the only exception is that starting over the summer of 05, i noticed occasionally when i turn the system on or restart it, it'd show the "P4S800D" screen then before it'd boot up the operating system, it'd just get stuck at a black screen....this is solved just by me hitting the reset button on the tower and then it boots fine. Well, today i go to turn the tower on. I hit the on button, everything lights up, all the fans turn on, the video card turns on but the monitor displays a "no signal self test performed video cable and monitor ok check your PC". This normally would sound like a video card issue but i noticed that the system itself isn't booting into the operating system. I can tell this because strangely, the cd-rom light is staying on, and i can't open or close the drive itself. Also, normally when i first turn the system on, even when i restart it, the system usually makes a quick, short beep. This time there isn't a beep. So far to fix this problem i've...

    un-plugged the cd drives
    unplugged my secondary drive
    unplugged the video card and re-installed it back it to make sure it was secure
    un latched my cpu/heatsink and relatched it
    cleared the CMOS

    tommorow i'm going to try taking the board out and putting it on cardboard to see if it'll boot from there, but if it doesn't, what could be the issue? I'm hoping it's not the processor, because i can replace the board for 50 bucks but what physical signs should i look for to tell if it's not the processor? Also, is there still a possibility i can get a exchanged board from ASUS still even though my board is over a year and a half from when i first purchased?
  2. Vaerilis

    Vaerilis TS Rookie Posts: 54

    If it's a motherboard issue, I think there is a possibility that one or mulitple electrolytic capacitors have failed.
    Here's a picture of an intact one: Link
    And here's a busted one: Link (I've found the images via a quick googling, but they show my point).
    Such failed capacitors can cause your machine to cease funcioning after some time. First, you have to turn on the computer twice, then five times, then it's game over.

    However, I may not be right. The cause of your problems might be somerhing else, like a broken cable or another failed hardware component.
  3. unknwnwh

    unknwnwh TS Rookie Topic Starter

    thanx....i'm going to look into that. Right now i'm going to remove the board out the case and place it on a box. I have a extra PSU, so i'm going to see if it's the power supply as well. What i tried to google was a picture of a bad processor or some visual signs that my processor is dead.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...