Need help with new system SN85G4

By Haywoody ยท 7 replies
Apr 29, 2004
  1. Heya fellas,
    Well i have built a few systems before but this new one is giving me some trouble.

    Pretty much everything is new unless.

    Shuttle SN85G4 - nVidia nForce3 150
    AMD Athlon 64 3200+
    Corsair XMS 84 Pin 512MB Registered DDR PC-3200 w/ Platinum -Silver Heat Spreader
    Seagate 160GB 7200RPM IDE Hard Drive
    Geforce 3 - Elsa Gladiac 920 w/ TV-out (OLD - waiting a while to buy a new VGA)

    Ok i put it all together today and attempted to start the system.
    The Main system fan turns and the PSU also seems to be working. The Hard drive is spinning and the CD-rom blinks. The system starts to boot but the monitor is still in idle with the yellow light. I know for a fact that the vga is still good. It has worked without a problem for 3 years in this system i am currently writing this post from. I also tested the new harddrive and that works fine.
    So im guessing the problem is either the CPU, RAM or MOBO. How can i determine the problem. =/

    Currently needs help,
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    First off, I don't think you need registered Ram to run on an Athlon64. It shouldn't stop the system from posting though so I do not think that's the problem.

    Have you tryed starting the system with the bare minimum ? Have you tried taking the mainboard out of the case & starting it ( in case the board gets shorted once inside the case ) ? Would you happen to have another AGP card or even better a PCI VGA card to try it out ? Tried a ClearCMOS ?

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  3. Arris

    Arris TS Evangelist Posts: 4,730   +379

    Try the ram in your "currently writing this post from" system. That should allow you to tell if the ram is working ok.
  4. Haywoody

    Haywoody TS Rookie Topic Starter

    Thanks for the tips guys,
    I emailed shuttle tech support and got a response over the night. The tech said that I can't use my current video card because it is agp 2.0 and the system requires a 3.0 card. I was dissapointed in this fact because my card is on the supported hardware list.
    My current system is kinda old and still running pc133 ram. So i couldnt swap out to test.
    I was flipping through my mainboard manuel and it does have the option to change it to agp 2.0 in the bios, but I cant get to the bios. I just ordered a new video card which i didnt want to do but will tell if the agp issue truelly was the problem.
    Thanks again.
  5. Haywoody

    Haywoody TS Rookie Topic Starter

    Wll i got a new video card today, radeon 9800xt 256mb, and I still have the same problem. My mother board doesnt give any status beeps even though the manuel makes no mention of such beeps. Would my system atleast get some kind of video out if the cpu or the ram was bad? Thanks for help guys.
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried all the above tips ? ClearCMOS ? Running the mainboard & parts outside the case ?
  7. t1voli

    t1voli TS Rookie

    Danny hi,

    Firstly you are going to have a problem with the Registered
    DIMMS that you have bought.

    The Athlon64 will not work with this memory, if you eventually get it going you will get crashes and lock-ups all the time.

    Only the Athlon64-FX CPUs were designed to use Registered DIMMS.

    This will not prevent the system from booting though.

    You have eliminated the Graphics card, which is the prime
    candidate. So that just leaves the memory, CPU and mobo.

    I would change that memory first, send it back and replace it
    with a matched pair (not registered), say a TwinX 1GB kit, this is on the hardware support list for AMD64.

    Just another thought does the new graphics card have an extra
    power connector that you had to connect? and when you press
    the power button does the blue lamp just flash and go out?

    If so then you still have a graphics card problem. The shuttle
    SN85G4 power supply can not handle graphics cards that
    require an extra power connector, it will just shutdown as it
    detects an overload condition and prevents it from booting,
    before it even gets to the POST stage.

    If this is your problem then have a look this doco on my Web
    site below:

    Let me know how you get on.
  8. madamczak

    madamczak TS Rookie

    I have a SN85G4 and the
    same problem. I bought some high dollar XMS RAM ($200
    worth) from newegg, and its apparently not compatible.
    I have swapped in some PC2700 333Mhz DDR RAM and
    still the same problem. The PC2700 is supposed to be

    Have you found the solution yet? I am not happy with
    my system so far.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...