1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Need help with random stop messages (Long post)

By Delvin ยท 8 replies
Dec 25, 2006
  1. Hi everyone,

    I've been having computer trouble for about 2 months now, and I'm really starting to lose my patience, and am trying here one last time before taking the computer to external maintenance.

    It started with random reboots I didn't pay originally enough attention to. I don't recall making any significant hardware changes in a long time or messing with drivers for that matter. What I did when I realised something was going on, was opening the computer for the first time, ever, and cleaning the massive piles of dust inside. Nope, changed nothing.

    After this, I started to explore possible causes in the Internet. I located turning off automatic reboots and started to see IRQL_NOT_LESS_OR_EQUAL errors. Not promising. That led to more exploring, and I found myself trying many things.

    Downloading updated display drivers (ATI Catalyst Control Center) and various smaller updates from the manufacturer's site. Running memtest over night with no errors. Scandisk and Defrag went through as well. I tried the pagefile renewing trick but it didn't do a difference.

    Some details on the original stop messages: There seemed to be hardly any pattern. I might get them while browsing a random site, watching a video, heck, even when the computer was idle! I ruled overheating out because it could happen right after the computer had started up. As said, there was hardly any pattern - The messages itself were totally random. Usually IRQL_NOT_LESS_OR_EQUAL with random numbers (usually starting with 0x000000D1 or 0x0000000A). Sometimes DRIVER_IRQL_NOT_LESS_OR_EQUAL. Sometimes something about error in nonpaged area. Sometimes just a stop message without any additional text. There were driver references, but how is it possible to find any culprits when you get errors pointing separately to atapi.sys, win32k.sys, portcls.sys, fetnd5bv.sys, alcxwdm.sys, usbport.sys(occasionally when tranferring music into an mp3 player - might be the least random error, although it appeared only occasionally as well) --- Surely everything can't be faulty. At this point, I gave up and reinstalled Windows.

    Everything *seemed* to go well. Zero crashes during the installation. I got one hangup at the DirectX installation, but can't say if it related to earlier problems. Also, I couldn't install Norman Virus Control - For some reason, the installation didn't create all necessary files, and I had to find a free alternative (currently using AntiVir + Sunbelt Kerio Firewall... :( ). Other than that, it looked good. Of course, until I got the first stop message. The sad thing is, I don't know if it's hardware-related or if I had repeated the software mistake with the new installation. I'm guessing hardware myself based on the randomness of the errors, but can't really say for sure. It's been downhill since that and I'm getting just as much stop messages as before the reinstall (Also some lockdowns, for what it's worth). I may need to restart 2-4 times in a row before I even get into Windows!

    Right now, I'm wondering what to do next. Another reinstall and slower approach? Just taking it to maintenance like I've been planning? The system information thing in ATI Catalyst Center tells that Smart Link 56K modem is sharing IRQ 16 with Radeon 9600. Could that be related to something? There's a recurring mention of Smart Link about an illegal "state 0" in the event viewer. Another recurring error is a "ATI WDM Specialized MVD Codec couldn't be started" thing. Again, I'm not sure what importance it has. I'm still getting random crashes occasionally under any kind of conditions, but there are a few less random things now, too. I recall being able to run dxdiag earlier without problems, but now it tells that there was an error with DirectPlay on last check, and suggests skipping. Saying no results always in a stop message about slntamr.sys. And doing soft things like playing Solitaire seems to be safe at the moment...

    I've got an (impressive? saddening to me...) number of 236+ post-reinstall minidumps in the Windows directory, and am attaching the 19(!) ones from today here just in case they're worth something.

    I'm not really sure where to find some of the specs from, not being very experienced with hardware things - If they're necessary, I'll ask someone for help <_<
    If there's something else I should add, please tell. And once more, I hope that this leads to something.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Only 2 of the dumps are readable (1&6). One has an IRQL of 1c, and this is a sign of a hardware problem. Google memtest86+ and test your RAM.

    BugCheck D1, {54023f, 1c, 8, 54023f} <--IRQL 1c. Some INFO on IRQL 1c.
  3. Delvin

    Delvin TS Rookie Topic Starter

    No idea why the dumps would be corrupt...

    Anyway, I downloaded the newer memtest and ran it through the day. Didn't report any errors, but I'll try to examine the problem some more based on that 1c thing. Not giving up yet...

    Thanks for the reply!
  4. sebastian_11

    sebastian_11 TS Rookie Posts: 18

    If you do get any error that is related with the paging file. Try to increase the size of the paging fil, or try to set to the sytem managed.

    -- Sebastian Fernandez
    Teach to learn more
  5. Delvin

    Delvin TS Rookie Topic Starter

    I've tried to change pagefile settings - it hasn't helped.

    It definitely appears to be a hardware problem. This is my Prime95 log from a few minutes ago:

    [Thu Dec 28 14:16:40 2006]
    FATAL ERROR: Resulting sum was 894719376586304, expected: 894719374490608.3
    Hardware failure detected, consult stress.txt file.

    This happened after only 4 minutes of running. I think I'll try to change parts with another computer to see if I can locate the culprit...
  6. Hmmm.. this occurred to me before on my older system.... that was when I updated the motherboard bios and it screw the whole system up even though it was a clean and perfect install and flashing of bios. I switch the bios back to the old one, nothing happen ever since but then the computer died on me cause of the northbridge blowing up and the graphic cards just died suddenly.

    Have you done any bios updating or something similar lately>?
  7. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Most likely a failed hard drive, failed video graphics card, or the drivers to it, or failed memory based on our experience. Tracking it down is difficult. But it is rarely a Windows or software error... except as related to drivers for hardware, and it can be your Norton Antivirus. It can also be a bad power supply (rarely) or a bad CMOS battery (rarely).
    It was good that you did run the memtest86 for overnight. Sometimes it takes memory a long time to show its bad side, and you know now you can eliminte that as a problem.
    A new CMOS battery costs $3.25 at Wal-Mart.
    What happens when you run under Safe Mode?
    Before the next reformat, I would download Grisoft.Free.AVG antivirus so you have it ready to use instead of the Norton program.
    Ideally, you need anther hard drive to test it. Can you borrow or buy one. Then reinstall to the second drive. If the same error, that tells you a lot.
    Do you have skills with a screwdriver?
    Does the computer have a floppy drive? If so, can you get access to a MS-DOS, W95 or W98 floppy boot/startup/system disc.
    It can be very helpful to disconnect the hard drive, CD Drives, and all other components you do not need. Remove all but one memory module.
    Then boot to the floppy disc, or if no floppy, boot to a CD or a flash drive.
    Let it run till the screen blanks out. If it seems to run ok, add a component. Reboot. Keep going.
    The idea is to keep adding components until the failure occurs... to boil it down to the few possibilities. When you have a failure, you know what you must replace.
    Alternately, reformat and reinstall the hard drive in another computer. If no problems there, you have further boiled it down.
  8. Delvin

    Delvin TS Rookie Topic Starter

    First, listing the things in the above posts that are unlikely to be faulty:
    I've updated the Bios, but the problems started before that.
    I was using Norman Virus Control (which came with the computer) before the reinstall, so Norton probably doesn't have anything to do with it.
    I've not yet experienced a single crash, hang or BSOD while running under Safe Mode. Could this help with excluding some causes?
    It has a floppy drive, but I don't think I have any working floppies :| But CDs aren't a problem.

    Well, at least I've got something to do now. Trying some of the suggestions soon.
  9. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Sorry. I was unfamiliar with Norman AntiVirus. Not cheap is it?
    You will find you have several friends or know old people who have floppies of one of those old boot discs around. There are downloadable boots online, as well.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...