Neighbor's wireless interference

By saminator
Jun 23, 2007
  1. Hello,

    I have a linksys WRT54GX v2 wireless-G router.

    I've always been able to login to it typing in IE on the PC that's connected to it via ethernet cable.

    Today I got a few messages on my iBook with wifi that basically somebody had connected to the network. (Also, recently one of my neighbors got a wireless network which is visible to me under my airport button, but I don't know who it is). So I finally got off my lazy **** and looked for the MAC addresses for all the computers in the house, so I could enable MAC filtering on the router.

    I got the numbers, and when I sat down at the PC and tried logging into the router, I got a slightly different looking name/password prompt window. My password didn't work, and I got a "login failed."

    I tried resetting the router and then logging in afterward, but I got the same different looking name/pw prompt and was unable to login. I also tried and, but to no avail. It seems like one of my neighbors has somehow taken over my network, or something.

    What can I do?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Remove your existing install on all units you use. Reboot. Install WPA security, using the Linksys install disc... since this is a special problem, you might benefit from going online to take a look at all the related do's and don'ts.
    It could be anybody within 300 yards of your house, though 300 feet is a better place to look. You don't really have a way to know which neighbor.
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Try to get to it from a wired computer, you really shouldn't be doing any configuring of your router through wireless, and actually you shouldn't even have the ability to configure via wireless enabled because thats just inviting someone to screw with you.

    If you were connected to your router via a wired connection and you got a different login screen than you are used to then you might be screwed because they changed the firmware, and even a hard reset (with the button) will only restore to the defaults of that firmware.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...