1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Nero 6.6 burning problem.

By Kivawolf · 29 replies
Dec 11, 2004
  1. Hi,
    i use to use nero 6.6 to burn all my CD.
    but sundenly, all the CD i Burn have a error.
    I burn a RAR file and than test it, allways have CRC error, it say that the file is corrupted. but in nero program it said that it was successfully burned.

    i am using winxp sp2 (never have problem with this before)
    512MB RAM.
    and using the same blank media CD.

    i try to uninstall it, reinstall it, it doesnt work.
    I had this problem couple year ago, i have to format my windows to make it work again.

    Please help.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    If as you say you are running sp2 then you need to get a patch for Nero from the Nero web site.

    This is because of an issue with sp2 and Nero.

    Regards Howard

    :wave: :wave:
  3. Kivawolf

    Kivawolf TS Rookie Topic Starter

    but sunddenly like that? because it work with sp2 before.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You could always try doing a repair of Windows just in case it`s some part of your OS that has become corrupt.

    Have a look at this thread it will show you how to do a repair.


    Regards Howard

  5. Kivawolf

    Kivawolf TS Rookie Topic Starter

    thank i will try that and tell you later how is going.
  6. Kivawolf

    Kivawolf TS Rookie Topic Starter

    nop, still having a problem when burning!
  7. lordx

    lordx TS Rookie Posts: 33

    How did u repaired your windoze?Try clean install(format before).If still not working.....hm....maybe you have some hardware problems.
    Also try different kinds of media (disks).
    Good luck!
  8. Kivawolf

    Kivawolf TS Rookie Topic Starter

    I know that will work, i have the same problem long time ago. When i format it il works fine after.

    Here i try avoid to format.

    Thank for helping.
  9. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    Hi guys,
    I've been having the exact same problem for over a month now.
    At first everything was fine untill one day when all of a sudden without any reason it all went wrong.

    First what happens is that Nero 6.6 shows that burning was 100% successful but every single file, except the really tiny ones or text files, are corrupt.

    *.RAR files show a "CRC error: The file is corrupt!" message, every other application gives me the MOST annoying "FILE IS CORRUPT!" message.

    Before I had Windows XP SP1 Nero 5.5 (Plextor Edition). After the problem started I assumed it was Nero's fault so i reinstalled it (didn't help), I bought the Nero 6.6 Ultra Edition (didn't help), I installed the SP2 update (didn't help), I tried burning CDs with Windows' DRAG-and-DROP method (didn't help), I tried buying the most expensive CD-R/RWs (didn't help) and yesterday I found out that one of my friends has THE EXACT same problem so this is becoming serious.

    Some guys told me to reinstall Windows from scratch, by which they ment FORMAT the HD, install Windows XP, download SP2, Nero 6.6 and then try again. I guess it's a good idea but I have too much priceless info on my PC (like essays for my school, homework and stuff) to format it.

    :confused: PLEASE IF ANYONE COULD HELP IN ANY WAY It wouldn't be only I who would to be VERY greatful...
  10. lordx

    lordx TS Rookie Posts: 33

    I don't know why most o the begginers use only one partition on their harddisks.....For the future I strongly recommend using at least 2 partitions....one for operating system and other for documents,kits and stuff.
    So if something goes wrong with os just format that partition and reinstall ...without the pain of loosing a lot of personal documents.

    It seems that your problem might be a virus or a damage at the files or settings necessary to burn cds.Don't spent money for nothing!Buy a new hdd(or ask someone to give u old one for few hours) ,connect it to your computer as master,make your hdd slave,instal windows on the new hdd,copy your personal files from one hdd to other,make the old hdd master again and new slave,format your one,instal oper.system,and transfer files om yours.
    I hope that help.
  11. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    Thanks for the advise Lord but i've got 2 partitions on my drive... One's with Windows and the other's with downloads, games, important files and so on...

    The problem is that I really don't want to reinstall Windows EVERYtime I get this problem. My friend reinstalled his windows already 2 times thanks to this problem. Now I'm doing all I can to find the solution to this problem. Any clues other than REINSTAL your operatïng system will help.

    anyway thanks for your reply :giddy:
  12. lordx

    lordx TS Rookie Posts: 33

    I've got am answer at your complain about instaling windows everytime:
    Instal windows,programs,hardware drivers and all stuf and after all instal NORTON GHOST and make an image of your oprating system partition.Burni it on a dvd or just live it on another partition.
    Everytime when your windows will crash just use it to goes your system to a fresh state...
    This is not System restore!!!Is more efficient!
    Try it!
    :grinthumb :chef:

  13. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    :grinthumb Hey! That's a real neat idea! Thanx... I'll try that.. :giddy:
  14. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    Ok we did that with my friend in his house... we reinstalled Windows XP and after two successful burns the problem started AGAIN!

    This is getting annoying. I guessed it's a hardware problem at first but both of us have two absolutely different PCs... for eg.

    My processor's an AMD his is Pentium, my harddisc's Seagate his is Western Digital, i've got a Plextor burner and he's got a Teac, etc.

    Plus this problem appears (as far as I know) in XP SP1 and SP2. This is very serious. I wanted to try to fully format my HDD but there's too much priceless information on mine. I asked my friend if we could try it with his HDD but it's also impossible because he's also got homework, essays, mp3s and movies on his one.

    We both can still burn Audio CDs normally but the problem prevails with the DATA. It keeps giving me CRC errors, INSTALLATION FILE CORRUPT and CRC FAILED.

    ...I really don't know WHAT TO DO!

    I know a minimum of 3 more guys having the EXACT same problem... :mad:
  15. lordx

    lordx TS Rookie Posts: 33

    instal last ASPI version from adaptec
  16. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    That sounds good. I'll let you know if it helped. Thanks :chef:
  17. Luxor

    Luxor TS Rookie

    After upgrading my system with an Gigabyte K8NS baord and Athlon64 3000+ cpu my Plextor 4824A has the same problem you describe.

    Also using XP pro SP2.

    I can write all I want on any cd, but all data is corrupt... Nero 6.6, windows XP burning, etc... all fails... Writer works perfectly in 2 other systems I tested... Writer fails on my system on either primary or secundary ATA controller...

    Is there any solution for this problem ?
  18. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    I've finally upgraded the ASPI and for a moment there I thought it'll help. I quickly ran to the closest supermarket, bought the most expensive CD-R they had and ran back so fast that when I reached home I nearly fainted (I probably beat the 1000m World Record).

    I burnt the CD and........nothing!

    It doesn't help. No use. If anyone has a solution to this problem please help.
    Lordx if you have any other suggestions don't be affraid to speak up, because I'll do ANYTHING (except formatting the entire HDD)!

    by the way :wave: Welcome to TechSpot Luxor :wave:
  19. Luxor

    Luxor TS Rookie


    I've did some testing last night and narrowed the problem down.

    I attached some testdisk to my system and installed W2000 SP4 on it. Installed the chipset drivers WITHOUT the nForce IDE drivers, installed Nero, burned a disc... and YES... no problem at all...

    Inserted my XP SP1 cd... installed XP... installed chipset drivers, again WITHOUT the nForce IDE drivers... installed Nero... burned a disc... all data corrupt again.

    So the problem is definitly located in XP and not in my hardware...

    Anyone any solution ?
  20. Arthurik_jan

    Arthurik_jan TS Member Posts: 45


    I would change to Windows 2000 without any problem or hesitation. I Don't like Xp. I don't like it at all but even if I don't like it this is a problem and quite a serious one and every problem has a solution (except for "What was first: The chicken or the Egg?").

    I've wasted 15 CDs today trying to make the Godforsaken thing to work. I tried everything and I came to the same conclusion as you have Luxor the problem is within XP and if it's within XP then Microsoft knows about it and is already working on another so called "Critical" Update and if they don't know then we've got to inform them about this serious issue at once.

    I'll go check the microsoft site and see if I can find anything there. I'll inform you at once if I make any progress.

  21. Luxor

    Luxor TS Rookie

    If you have a spare disc, and and hour time, you can test it yourself.

    If you try 2000 and get the same positive result, than we can conclude that the problem really lies in XP.

    So if you have the chance of testing, would you try the 2000 option ? If you can reproduce what I've encountered would be nice...

  22. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    I'm installing Windows 2000 right now onto my laptop which had exactly the same problem.

    I'll let you know in 2 hours.

    ... :unch: <-XP
  23. Luxor

    Luxor TS Rookie

    What are the specs of your laptop ?

    I'm trying to find some simularities in hardware specs across failing systems...
  24. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    It's HP XE3 (Pentium III, 128 MB RAM, Intel Chipset) with an external TEAC burner...
    IT WORKS! I knew it... With Windows 2000 and SP4 it does burn :hotbounce !

    Wait now I'll be writing from my Laptop and i'll try the same with my PC.. This is definately a Win XP problem. Correct me if I'm wrong, but we both have Plextor 48/24/48A.

    My specs are:
    AMD ATHLON 1700+
    512 MBRAM DDR 400MHz
    40GB Seagate HDD
    nForce2 chipset
    Soltek Motherboard
  25. Luxor

    Luxor TS Rookie

    The problems started here after installing my new K8NS board with, yes, nForce3 chipset and 512Mb dual channel 400Mhz DDR ram...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...