1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Nero Burning Rum 6 freezes at startup

By Olja · 15 replies
Nov 19, 2004
  1. Nero Burning Rom 6 freezes at startup

    I installed Ultra Edition on my pc and when I wanted to try it out, I started with Nero SmartStart. I noticed that it runs slow but ok... nothing serious. I got it running and when I tried to start Nero Burning Rom I got only start up logo and nothing else. It froze and after waiting for it for some minutes to start running I gave up and kill it with Taskmanager.
    I even had to wait for it to show since nero.exe was slowing my pc extremely.

    Ok, I thought that I got a bad “copy” of it so I uninstalled it and tried Nero 6 Reloaded and – got the same problem. Pc starts working slow and nothing happens except logo picture and I have to kill program.

    Anyone have any idea what might be the problem?
    I have Pinnacle Instant CD/DVD and I thought it was in conflict with Nero so I uninstalled it completely, tried Nero, got the same problem so I guess that’s not it.

    If it means anything to someone who can help, here’s my Nero’s Info Tool file.

    Thanks in advance! :)
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. Olja

    Olja TS Rookie Topic Starter Posts: 52

    Hello to you too – again ;)

    And did you really thought it would be easier this time? Everything with me is complicated as much as possible :D
    I have the latest version (I got a demo from site before purchasing it) and I did all updates.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just a quick question.

    Are you running any other burning software besides Nero?

    If you are this can cause problems due to a conflict.

    Regards Howard [​IMG]
  5. Olja

    Olja TS Rookie Topic Starter Posts: 52

    Quick question - quick answer :)
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    go to start run and type msconfig.

    click on the startup tab and disable anything that has nero in it also disable incd if you can find it click apply and reboot your computer.

    When your computer has restarted you will be presented with an on screen message tick the check box and click ok.

    Now try to run nero and see what happens.

    Regards Howard :grinthumb
  7. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The secrets are in the details of your InfoTool textfile.
    You did not completely uninstall Pinnacle's InstantDVD.
    You are still left with a virtual drive E: on Adapter 3, using Pinnacle's vobid.sys.
    This is from a program InstantDrive.exe which is probably still lurking on your PC.
    This is conflicting with Nero, so needs to be uninstalled.
    Check your Pinnacle manual if there are any specific instructions.
    The virtual drive needs to be uninstalled from the Device Manager. Click on View and click Show hidden devices. Hopefully it will become visible. When found, uninstall.

    Go to My Computer->Tools/View->Folder Options->View tab and make sure that 'Show hidden files and folders' (or 'Show all files') is enabled. Also make sure that Display the contents of System Folders' is checked.
    Windows XP's search feature is a little different. When you click on 'All files and folders' on the left pane, click on the 'More advanced options' at the bottom. Make sure that Search system folders, Search hidden files and folders, and Search subfolders are checked.
    With these options set it is easier to search for system files.

    Is there still a "Pinnacle" directory on your PC and is anything still in it? If so, delete.

    Click Start/Run, type in regedit and hit enter.
    In the left part of the window, set the cursor on My Computer and click once.
    Select Edit/Find and type in vobid and check all three boxes Keys/Value/Data.
    leave the Match whole string blank. Click on "Find next".
    If it finds it, make a note (just counting will also do), and click the F3 key. Repeat until Regedit is finished. Close Regedit.
    Please report back if regedit found anything (after you did the above uninstall).
  8. Olja

    Olja TS Rookie Topic Starter Posts: 52

    When i made InfoTool file I had Pinnacle soft on my pc. When I realized that uninstalling didn’t help at all I installed it again because I had to transfer some files on dvd and Nero wouldn’t work.

    I'll try now... again :D

    Thanks guys! :) Now keep your fingers crossed that i stop bothering you – soon! :giddy:

    I uninstalled Pinnacle but after openin regedin and searching it found a whole bunch of vobid entries. What do I do with them?
    I am not sure i got you right so all I did was search for it in regedit and kept clicking on F3. :confused:
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Before you make any Regedit changes, make a full Backup of your Registry. Also take an XP Restore Point.

    The registry looks similar to the Harddisk-structure in Explorer.
    Let's start with the common denominator.
    In Regedit, do a search for "Pinnacle". Regardless of if it appears like the name of a directory (with a "+" in front), or as a single entry, highlight it, then press the Delete or Del key on your keyboard. Confirm the delete.
    Press F3 for the next instance etc. and keep deleteing until Regedit comes to the end. Exit Regedit and reboot your PC.

    Try Nero. If it still freezes, repeat the Regedit search (incl. a fresh backup) and delete whatever you can find with "vobid", as long as it is not part of/ inside another word or text.
    If my instructions are not clear, please ask first.
  10. Olja

    Olja TS Rookie Topic Starter Posts: 52

    I did as you told me and Nero still freezes.
    There are no "Pinnacle" entryies in my registry (I deleted them all) but after searching for "vobid" and deleting entries I found two that can’t be deleted:

  11. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    You might need to boot into safe mode to get rid of those. Chances are they won't load in safe mode and you will be able to get rid of them.
  12. Olja

    Olja TS Rookie Topic Starter Posts: 52

    I'll try that...[​IMG]
    Thank you!

    An error occurred while trying to delete… bla, bla, bla…
    I can't get rid of them. :suspiciou
  13. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Go to Device Manager and select "Show hidden devices" from View menu. Then uninstall InstantDrive from CD devices, and check if there are Pinnacle-related drivers listed in non-PnP devices (compare with that InfoTool text file), if there are, uninstall them too.

    In case Pinnacle installed its own ASPI driver, click here for instructions.

    This is how Windows applications uninstall themselves.. always leaving something behind..
  14. Olja

    Olja TS Rookie Topic Starter Posts: 52

    Problem solved! :)

    Thank you guys! You know you are the best? ;)
  15. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What exactly did you do to solve it? If you would please post back so we can have the information to possibly help someone else in the future that would be great.

    Glad you got it taken care of btw!! :grinthumb
  16. Olja

    Olja TS Rookie Topic Starter Posts: 52

    :D I don’t think that what I did is something you should recommend to others :haha:
    Namely, I took the easy way out :D and I did a clean install of XP.

    I got pretty angry for not being able to do one “simple” clean uninstall without any junk left on my pc so I installed XP again. I realized that I spent more time on trying to fix the problem than I would spent on one clean install so I did it. I don’t have floppy disc drive and I really need working cd-burning program so the answer was easy to find (even though I was optimistic in solving the problem at first :))

    Sometimes, patience is not one of my strongest sides [​IMG]
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...