Nero shows blank CD as doesn't

By Qilly
Jan 2, 2006
  1. Strange behaviour here which I've never seen before... When I put a blank CD into the burner, Windows shows it as having 650Mb capacity but 0Mb used, as I'd expect.

    When I use Nero though, it shows 0Mb used and 0Mb capacity, so it refuses to burn. I also tried CDBurnerXP which does the same. Not sure what I've done to the system to make this happen, but I'm willing to undo it if anyone has any ideas...

    Thanks for any help!

  2. iss

    iss TechSpot Chancellor Posts: 1,994

    is this a CDR or a CDRW?
  3. Qilly

    Qilly TS Rookie Topic Starter

    Should have said... CDR.
  4. redkoko

    redkoko TS Rookie

    I am having the same problem, I tried to use windows media, itunes and roxie to burn a cd (cd-r)and it keeps telling me insert blank disc, they are all blank i even bought a different brand. I know its got to be something simple to fix this issue. Please help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...