Netgear Wireless Print Server with Linksys Router

By Bunnyshu
Jan 14, 2006
  1. I have a laptop computer (wireless integrated, WinXP-Media) that I would like to use to print on one of two printers located remotely in my house.

    I have the Linksys WRTG54 router configured to access the internet on my laptop. I have a WPA secured wireless network configured on the router (if that's the right terminology) which I can connect to successfully with the laptop to access the internet. I purchased a Netgear WGPS606 Wireless Printer Server.

    My understanding is that this PS can be added to my wireless network and can be used by computers in said network without having to have the printer(s) connected to a dedicated computer or hardwired to the router. Am I totally off base? If I am, just tell me and no need to read further! :)

    If I'm OK so far, here is the situation. I ran the Netgear setup and all was fine -- it sees both printers, printed a test page OK on each, etc., but then when all was said and done I realized I was still connected to the printserver with the ethernet cable. When I disconnect the ethernet cable I have no communication with the PS.

    I tried adding the PS to the network using XP's utility and a USB drive but that didn't seem to do anything :(

    Shouldn't I be able to communicate with the printer wirelessly via the router that communicates to the PS?

  2. Bunnyshu

    Bunnyshu TS Rookie Topic Starter

    Oops! Nevermind

    I'm not sure what I did differently the second time around, but PERHAPS it is that I disabled my ZoneAlarm. Anyway, I just went back through the setup wizard with ZA disabled and now both printers are working great in full wireless mode. Rebooted (which re-enabled ZA) just to make sure everything stuck. It did.

    FYI for anyone that is curious, neither my HP5510 all-in-one, nor my Brother HL-2040 were among the printers listed in the compatability table from Netgear. I had both printers already installed on the laptop using the manufacturers install discs previously. During the PS setup it recognized the printers "by name" right away, and then when asked to add the printers to the computer it saw them and the drivers installed no problem. Only the print function on the all-in-one works, but that's fine by me. If I'm using it to make photocopies or scanning images, I'm not doing that from another room anyway!!

    So, rocky start, but since I bothered to register here, I thought I might as well share a little success!

    Have a nice day all!! :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...