1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

"Network Cable Unplugged" after installing printer

By cchapman84 ยท 6 replies
Jan 12, 2006
  1. I installed a new printer (HP deskjet 6500 series) on one of the networked computers in our office yesterday and set it up as a shared printer. Ever since then, said computer cannot connect to the network ("network cable unplugged" error). Prior to installing the new printer, everything was working fine. I have tried rebooting the computer, uninstalling & unplugging the printer & restarting, unplugging the network cable and restarting & then plugging back in, and rebooting our entire network. Nothing so far has worked. I'm thinking about using system restore to revert the computer to the way it was prior to installing the printer. But, I've never used system restore before, so I'm a little wary. Anyone have any tips regarding that or other reasons for this problem? Thanks!
  2. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    Out of curiosity, are the LED's on the NIC on?
    Are you getting an APIPA address if you do an ipconfig?

    Out of curiousity, are these computers Sony Vaio's?
  3. cchapman84

    cchapman84 TS Rookie Topic Starter

    The LED's are not on on the NIC.

    Not sure what that is or how to go about doing that.

    They're not Vaios, they're Dells.

  4. musikgoat

    musikgoat TS Rookie

    basically, do you get an address starting with 169.xxx.xxx.xxx

    going to device manager -> control panel, system (or hardware, system), click on the hardware tab and click device manager, do you have the integrated NIC listed under network adapters? is there a question mark or exclamation mark next to it? if its not there, is there anything listed in the "Other Devices" section?
  5. cchapman84

    cchapman84 TS Rookie Topic Starter

    The NIC is listed under network adapters, and it says the device is functioning properly. I've tried reinstalling the driver for the card, and it doesn't make a difference. We've had this problem in the past with two other computers (one Dell, one machine built by our local computer store, both with completely different hardware except for the fact that they both had onboard NICs, although not the same brand or anything). The only way we ended up fixing the other computers was to replace the NICs. Then they worked fine.

    I can't find the IP address on the pc (usually I go to the network connections and double click the local area network icon and look on the support tab, when I try to do that on the broken PC, it brings me to the properties screen). The IP addresses in our office all start with 192.

    I'm really running out of ideas here. Thanks for the help so far!
  6. cchapman84

    cchapman84 TS Rookie Topic Starter

    It's working now...not entirely sure how it's working, but it is. I disabled the connection, then unplugged the cable and tried it in a different computer (it worked fine in the other pc). So, then I hooked it back up to the broken computer, and the LEDs on the back started flashing. So, I enabled the network connection and now it's working. I had done all of these things once before, but just not all together. Thanks for everyone's advice!
  7. musikgoat

    musikgoat TS Rookie

    If you still happen to read this, you might want to investigate in replacing your chipset drivers as well. That is what controls usb hosts. Just an idea... Good that you are back up though.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...