Network Connection devices disappear

By BenRain ยท 5 replies
Mar 14, 2007
  1. I am not sure how long this problem has been going on, but when I went to check my network connections, everything was gone, for the modem, LAN, and the 1394. All the devices are installed according to the device manager, but when I try to start a home network as well, it says it cannot locate the devices. The internet is working fine, although I do notice I don't even get the "A network cable has been unplugged" notification anymore.

    I also think the problem keeps disconnecting me from AIM. Even if I use different clients like trillian or gaim it won't connect, and it's really starting to annoy me, but MSN and others work fine.
    For the record, I have tried uninstalling and reinstalling the devices and tried system restore with no luck. I have looked around and have not found much information on how to solve this issue. It seems so far that my only option is to reformat but I'd really dislike to do that. Can anybody help me please? Thanks.[​IMG]
  2. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Are you using onboard NIC? Did you update your Chipset Drivers and NIC Driver for your MOBO. You might want to try to disable that onboard and get PCI NIC to see if the problem goes away.
  3. blue_dragon

    blue_dragon TS Rookie Posts: 190


    make sure all network services are up and running
    the network connections service is the one that displays available devices in the network connections menu found in control panel
  4. BenRain

    BenRain TS Rookie Topic Starter

    Yes, I am using onboard and yes, I have updated my drivers. It's an nForce430 chipset. I think it seems more of a windows issue after searching around on google (And still yet, to find a working solution).
    And yes, blue_dragon, all the required services are enabled.

    I read on Microsoft's website a hotfix was availiable, but I would be charged for it and should wait until the next service pack unless it's a serious problem.
  5. BenRain

    BenRain TS Rookie Topic Starter

    I created a fake connection using my dialup modem, before there was also a bogus connection for it when it listed my LAN and 1394. So my guess is that somehow it got literaly deleted from the network connections. So is there any way to add LAN and FireWire back?
  6. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    Why don't you disable the onboard NIC and use PCI card they're cheap now and do a really good job and less problems like you're having now. You use dial-up modem? Is that for Caller ID control. I use one but have disabled internal modem for external ZOOM with CallerID/Call Waiting features...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...