Network messed up!

By Cloukyo ยท 12 replies
May 29, 2006
  1. Hi guys, I'm Sal, long time lurker first time poster!

    I've been having a few problems with my wireless broadband router and was hoping you lovelies could help. Ok so heres the story

    So about a year ago I bought a Linksys wireless broadband router (WRT54G); without much trouble I managed to connect my net to it, use an ethernet to connect it to the PC, and then use the wireless network to let my laptop share files and the internet and all way good.

    A few weeks ago things started playing up for some reason (I think my sister was messing with the settings) and my laptop couldn't detect the router anymore. To my shock, it was the case with the PC too! So I decided that for now I'd just unplug the router and connect the modem to my PC. That worked. After a while I decided I'd try and fix that wireless network of mine and connected the modem to my router again.

    The Problem:
    Ok basically, all is well in that my PC can still use the internet, but the problem is that, despite my PC getting the internet connection through my router, I dont think it can detect the router itself because I cant set up a wireless network, the network place on my pc calls it a Local Area Connection (Intel PRO VE whatever network). Theres no trace of the linksys router anywhere.

    And of course my Laptop cant detect the wireless router either.

    I tried resetting the router by pressing the button at the back and then going to but alas no avail! I cant even get to .

    Any ideas guys? If anyone can help they get a free internet cookie! : D
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Networking devices are not "detected" in any way. You won't see the router anywhere in your computer besides when scanning for wireless networks.

    If you can't open or, then something is either broken or misconfigured. Run "ipconfig" on your internet-accessing computer and see what IP address the default gateway is set to. If it's different from, then go to that address instead to (re)configure the router.
  3. Cloukyo

    Cloukyo TS Rookie Topic Starter

    !!! The window for ipconfig closes as soon as it opens!? Any other way to find out the default gateway?

    EDIT: Never mind, I did it wrong, one sec lemme see if it works

    Ok found it out, typed it in, connection was refused!
  4. josbd

    josbd TS Booster Posts: 202

    Not sure whether this will help, but I had a similar problem with a Linksys router, and it was solved by updating the firmware on the Linksys site.
  5. Cloukyo

    Cloukyo TS Rookie Topic Starter

    hm... that can only work if I can actually access the router which I cant for some reason : / it says my default gateway is but if I enter that I get nowhere!
  6. Sean

    Sean TS Rookie Posts: 100

    Go to run, type in cmd, and it will open a black text dialog, with silver writing, then type in ipconfig
  7. Cloukyo

    Cloukyo TS Rookie Topic Starter

    Yeah I did, it says my default gateway is, but when I write it in my explorer (firefox) it cant connect to it...
  8. nickc

    nickc TechSpot Paladin Posts: 923   +11

    tostart with it is best use IE and if does not work try, , I used to have a router like yures but do not remember the #' to get into it.
  9. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    That 8.5. is most certainly not a sensible IP address.. Did you try to connect to it using both http:// and https:// prefixes? Does the ipconfig output say that this address was obtained automatically via DHCP?

    Read the Linksys manual on how to restore the thing to factory settings.
  10. altheman

    altheman TS Rookie Posts: 425

    also check your tcp/ip settings in your LAN connection to see what the default gateway is listed as (if you use a static ip)
  11. Cloukyo

    Cloukyo TS Rookie Topic Starter

    Its the same IP. My internet and router is coming through my LAN, whenever I disconnect my router it said a network cable is unplugged :O so its definately connected to the router. I've tried to reset the router before by holding the button at the bacl but I'll check the manual in a bit.
  12. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    firmware status?

    have up updated your firmware?
    see compnetworking for some ideas and

    the Linksys Site has the downloads (be sure to get the correct model number!)
  13. Cloukyo

    Cloukyo TS Rookie Topic Starter

    I dont think I did (thats probably where the problem started), but seeing as I cant access my router anymore I cant update it
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...