network problem with asus a7n8x-vm

By simplicity
Mar 7, 2005
  1. just recently a7n8x-vm motherboard and having technical difficulties with the onboard mcp network interface.

    observation of whats happening:
    onboard lan is sending packets but nothing appears to be coming back from the router.
    windows is able to automatically choose my ip address if i set it to auto detect.
    (dns, subnet, address 192.168.0.value)
    after much tinkering the a7n8x-vm is able to see other computer avaliable on the same network and vice versa. but neither can make contact with each other.

    things that ive tried:
    changing router.
    changing cabling.
    puting a switch inbetween the router and the a7n8x-vm to boost signal.
    manually configuring the ips.
    letting windows automatically choose and ip for me.
    upgrading drivers (asus homepage, nvidia homepage, some other site which only had the network driver standalone) however all these drivers were exactly the same... makes me think that there is only one version of the driver.

    could anyone give me ideas on how i can get my onboard lan to connect to my router? any help is greatly appreciated. :)
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Is that a gigabit interface there? If yes, try setting the link speed and duplex manually. Them gigabit cards are a PITA with their link auto-negotiation.

    Also, ping is your friend. Don't bother with Windows networking and file sharing if you can't get ping working. And do disable all firewalls while troubleshooting.

    And it just might be that network interface is faulty of course.
  3. simplicity

    simplicity TS Rookie Topic Starter

    nope its not a gigabit interface..
    i tried sorting it out again last nite..
    and this is what i got:

    i changed my router which runs everything on the same network ie everything has to be on 192.168.1.x address
    router is
    i have three other computers connecting via my router and they all work perfectly.

    then now i have my a7m8x. did a clean reinstall of winXP sp1
    install dx9 then the lastest all in one driver download avaliable at (requires dx9)
    and then i let it auto detect and also by setting the network up manually..
    despite my efforts... i have packets goin out but nothing coming in..
    i can only ping myself on the a7m8x but it manages to locate that other comptuers somehow.. however neither those computer or itself can acess each others content.
  4. xBert

    xBert TS Rookie

    I have the exact same problem unde XP.
    I can set up filesharing og a workgroup, surf the net, ping other PCs on the lan etc.
    But I can not ping this mashine from other PCs. Also there seem to be a problem with windoze update.
    And even though I share files, other PCs can't see them. They can however se the mashine, but are not allowed to connect.

    But here is the strange part.... I installed Windoes Server 2003 and then I was able to ping the machine. And share files. But I could not get it to connect to ineternet...

    Now I have just finished installing Win XP Media Center ed. Seem to be the same old problem here.

    All drivers should be lates version. Also lates BIOS ver.

    Today, just before I was about to get a RMA I tryed one more time to turn of firewall (as I have done many times) and it worked!!
    Turned on the firewall again and it still worked!!!

    It all very nice, but I hate the fact that I've done this before and it did not work.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...