New 2003 Server not recognizing all Ram

By lemri
Oct 25, 2006
  1. I just bought a Dell PowerEdge 1800 computer and installed the Server 2003 SP1 software on it. I have a raid controller in it and have 2 Raid 1 arrays and a dynamic volume--making 5 HD in all.

    The computer is a duel core Intel Xeon CPU with 2.80 Ghz processor. I have 4G of ram installed.

    When I boot into Bios, I can see the 4 Gs of ram, but during POST it says I can only use 256MB of Ram. When I look at system properties after boot-up, it says I only have 256MB of Ram.

    Does anyone know how I can get my server to recognize all 4Gs? I want to solve this before I start to create my AD and do the other server thingys I want to do. Thank you.
  2. lemri

    lemri TS Rookie Topic Starter

    I have just reset both of my 2G Ram Sticks. I powered down my computer, unplugged the computer, took out the Ram sticks, an replaced the Ram sticks.

    When I powered on my computer, it still says, "Amount of available memory limited to 256MB.

    Grr....arghh! :(
  3. smore9648

    smore9648 TS Rookie Posts: 697

    Try using one stick at a time & boot up to see how much get recognized.

    You could have either a faulty MOBO?
  4. lemri

    lemri TS Rookie Topic Starter

    I tried what you suggested. It did not work. I rebooted into bios and saw a line I did not recognize called, "OS Install Mode." It was set to "On." I set it to "Off" and saved and exited bios.

    When I booted up again, the problem was solved!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...