New build and wont turn on

By spongbob
Jul 13, 2007
  1. I had some old MOBO 478 i believe with 1.8 pentium 4 socket with AGP card hook up. Some time ago I purchased a new 256mb AGP 8x BFG Nvida 7800 GS graphics card to experience some better online gaming. I also purchased a new tower with a reliable power supply running at 500W. Everything worked fine I with the MOBO. I only had a few glitches. Every time I would boot up the computer it would come on fine. Until I went online or was ready to play a first person shooter game. It would reboot. And sometimes it would workfine with no problems if I let the computer run for awhile. I have come to a conclusion the Processor and Ram FSB of 133 mhz was not compatiable with the graphics card and drew to much memory and would reboot it. Well I decided to upgrade to a newer MOBO and processor. I purchased a 3.2 Pentium D processor and a P4800 pro/8237R chipset which supports the intel core 2 Duo and it has an option to install a 240 pin DDR2 533 mhz 2 slots or 184 pin DDR 400 mhz 2 slots memory which I highly dont recomend. This MOBO does not have a 16x PCI express Slot. It does have a 8x AGP slot. I purchased this so I can still get use of my AGP graphics card. Well today I decided to put this new MOBO together. I have many years experience building computers and finally got stumped. I have installed a new MOBO with a pentium D processor, Ultra DDR2 2048mb PC 4200 533mhz memory, Massive cooling fan to keep my cpu cool due to overclocking, 256mb AGP Nvida BFG 7800 GS graphics card. This board supports 8x AGP. I completed installing everything and checked everything over to make sure all connections were fine. I reset CMOS. I connected my front pannel switch/LED header and hit the ATX switch and nothing. The LED light was and their was power to the MOBO. So I figured I was having a Atx switch problem. I was messing with it for an hour and still nothing. I have never ran into a problem like this before. I did some tests and I still had power. Maybe its some thing simple and Im not seeing it. Does anybody have a sollution????????????????????????????????????????????????????????????
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...