1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

New build, fans, no post, no bios, no beeps :?

By Sentry ยท 5 replies
Sep 5, 2006
  1. I built a new server recently.

    Pentium D 3.0
    2 gigs ddr2 800
    asus p5rd2-vm

    The mobo is supposed to have onboard video, so no video card is in it.

    I'm getting no post, (originally assumed it was silent) no beeps (even without ram), nothing!

    I rma'd the board (which is what it sounds like), then after newegg supposedly fixed it, they sent it back and guess what it doesn't work.

    I bought another board, same kind. Same symptoms. I took out the pentium d and replaced it with a known working lga 775 p4 3.2. Nothing!'

    Changed out the power supply with a known working 450 watt ps, the one that I took from my main pc, and still fans work, but not post.

    I added a pci-e x16 geforce 6800 and still nothing.

    The only thing I can think of is maybe the compound that came with the processor. It was very light on the chip, predone by intel I guess. Didn't require manual adding of compound. But then, I think, if I added a p4 and it didn't work either, why would that be the problem?

    I'm really mad right now, I've replaced so many things. These are the thing I know for sure work: PS, mobo, HD, DVDrom, fans.

    I'm totally lost, I've never had a problem with asus boards until now. Help would be greatly appreciated.
  2. korrupt

    korrupt TS Rookie Posts: 666

    Concidering you know PS, Mobo, hdd and others work, all I can think of is CPU. It could also be the RAM, although I find it unlikely that both sticks are faulty. What brand etc is your ram? Make sure its compatible with your motherboard (ie: Voltage).


  3. Sentry

    Sentry TS Rookie Topic Starter

    gskill ddr2 800 2x1gb

    But I changed the cpu to another p4 and nothing, so how could it be that?
  4. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    Try clearing the bios. I had exact same problem. I cleared the bios and it worked. Also if that doesnt work try unplugging everything in your comp execpt motherboard, memory, cpu, and power suppy. Then see if it beeps. Also make sure you unplug the power out of all harddrive, cd drive e.t.c. If it still doesnt work maybe you arent choosing PSU with a high enough wattage.
  5. johnmayo

    johnmayo Banned Posts: 61

    Is you motherboard touching the case..and did you put the risers on the case?
  6. Sentry

    Sentry TS Rookie Topic Starter

    Yes, it's not even in the case as of now.

    Btw, I just called ASUS:

    Update- I called asus and they said it was a compatibility issue with the processor and the bios chip. They said it could make the motherboard do weird incorrect bios beeps, which is exactly what is happening. The one long two short beeps is a display issue, like a video card. There is onboard video...

    Anyways, I'm gonna see what this updated chip does. I'll try to bump this when it comes in to keep you guys updated. Thanks for the help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...