New build - flashes load screen then black screen

By British_Command ยท 5 replies
Jun 1, 2012
Post New Reply
  1. Hey,

    I just built a new computer and I'm fairly certain all the components are compatible with each other, but I've never built a computer before.

    All the components are brand new and anyway I built it, the first time I booted it; it ran my windows disc but it was scratched up so I went to clean it. Upon using the computer again, it kept saying 'BootMgr is missing, press ctrl-alt-delete to restart' - now this didn't change upon using or not using my windows disc and I could not enter bios screen.

    I'm not using a usb keyboard - using one of those ones with the purple adapter.

    Anyway I thought I may have plugged the sata cables into the hdd and optical drivers wrongly and have changed them about multiple times as well as removing the CMOS battery and tried clear the CMOS by touching the two pins.

    All I get now is my screen flashes a quick image of the initial load screen and then straight to a black screen, everything in my PC seems to be running fine. Plus I've tried it with and without my graphics card and I get same issue.

    What can I do?

  2. odriscoll27

    odriscoll27 TS Rookie Posts: 66

    Hi BC welcome to Techspot,

    Firstly the "purple adapter" is a PS2 conenction.

    There are many reasons as to why this error may occur and how to to sovle this issues but it sounds like you have tried to start a windows installaiton and becasue the disc was scratched it hasn't completed the it hence it comes up with the error "BootMgr mssing". The best solution here I think would be for you to get another Windows disc and try re-installing windows.

    to get into the BIOS remove the windows disc from your PC and restart. when the PC is laoding up hit the F2 key and this should allow you to load the BIOS.
    I wrote this thread if thsi is any help

    hope this helps
  3. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148

    Ahh well you see the bios will not come up, I have tried pressing all the keys and the one it says in the manual (f2,f4,f10,f12, 'del') and the bios doesn't come up.

    Just a quick flash of the loading screen and then black screen - but everything in the computer seems to continue fine (e.g. fans). Considering it worked the first time, I have touched the CMOS and changed SATA cables but that's about it?
  4. odriscoll27

    odriscoll27 TS Rookie Posts: 66

    try booting up with the bare minimum.

    Does the motherbaord have a VGA port on it? is so unplug the graphics card and plug the monitor into the motherboard. Unplug all the hard drvies and optical drives. You can also remove any other RAM sticks that you may have plugged in and just leave the one in the primary slot. $Turn on PC and see if that will allow you to boot into the BIOS.
  5. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148

    AHh turns out it was simply my crappy TV wasn't auto detecting or jsut wasn't displaying, tried another monitor and it was fine! Nonetheless, thanks for your help guys!
  6. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +250

    This problem sounded familiar and having read your last post I've remembered. It's quite a few years now but I decided to link my old XP computer to a 32" LCD TV with a VGA port.. It wouldn't do the job and things were as you describe until I went to the nVidia site and tried out earlier drivers for the graphics card. The setup has worked well ever since.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...