New build having issues getting windows to install

By jonQ ยท 5 replies
Dec 4, 2005
  1. I'm building a system for some friends back home in the Houston area and started yesterday. Here goes:

    chip: AMD Athlon X2 3800
    mb: DIF NF4-DAGF
    ram: 2 Geil 512MB PC3200
    vid: eVGA Geforce 6800 GS 256mb PCI-ex
    HD: 120 GB SATA Western Digital
    ps: Antec 450
    opt: Lit-On DVDRW

    ok...I bought it all from newegg plus a case & some misc. stuff. It all came shipped well except for the HD, which didn't have alot fo bubble tape (the floppy drive did though...they probably confused the two) Had some time yesterday, so a friend and I got to working on it. We got it all put together, turned it on, set the BIOS to optimized defaults, and proceeded to install WindowsXP Home. All seemed well - all was recognized properly except for the 3800 X2 which was seen as a Clawhammer CPU that was unknown. System installed Windows great, and I left to go to a study session and left my friend installing drivers. I got back and looked at the task viewer to see the dual cpu cores working - and saw one. No problem, simple BIOS flash will fix it. We got the latest bios from DFI's website (10/19/2005) and flashed it through Windows. System rebooted and we went into the bios to set defaults. Save, exit, and back to loading windows. XP installed a new processer driver and the machine rebooted again. Everything came back up and we saw the dual cores working properly under the task manager. All seemed well except I was worried about the case ventilation. The crappy temp reader on the front was showing like 86 degrees fahrenheit inside the case, which seemed way high considering our room temp was around 68. We went back to the bios and checked the temps there....oh my gosh this chip was running at like 68 degrees celcius. I put my hand over the case fans pushing out and could feel the heat. Looking through the settings to find the culprit (keep in mind EVERYTHING is set to DEFAULT), we noticed that one of the chip's parameters that should have been running near 1.3 was near 1.8. The bios had it set to default, but we quickly manually told it 1.3 and restarted. Looking back in the bios, the cpu temp scaled back down to around 35 C very quickly, but everything else (case ambient) seemed heat soaked. We turned it off for a while to let it cool (with side panel off to the cooler room). We turned it back on to boot windows (already installed and working previously) got to where it puts the blue scrollbar up and just instantly restart.

    Well - that was yesterday and it was late. Something is very wrong. I figured maybe somehow the windows installation got screwed up, so I reinstalled. Basically it will make it all the way through the blue screen installation phase, and when it restarts never make it to the next phase. Instead it leaves you with a black screen (monitor is receiving signal though). At least it's not restarting by itself...So no dice there...

    Did some reading, and decided perhaps it could be ram so I popped a stick out and rebooted the machine - this time it gave me an error where it used to just sit and wait. The erro specifically is PAGE_FAULT_IN_NONPAGED_AREA (with the x00050 referred to as x50 address). SCARY. I thought I had found my problem - bad ram. So I changed that stick out with the other one for the system...same problem. Both bad sticks? Nah. Just to make sure I tried some known good ram from my server and it gave the same problem. So windows attempts to load for the first time and BSOD with the PAGE_FAULT_IN_NONPAGED_AREA x50.

    Google revealed a little information - Microsoft has a document HERE that details some causes of this error. Specifically it mentions faulty ram, bad L2 cache, problems with the NTFS partition, or bad video ram. Great...that narrows it down alot.

    I'll just list what next I did, as I tried alot of things.
    * Reinstalled windows - same problem
    * Used the Western Digital Lifetools to check the disk - no errors on extend scan
    * Swapped that hard drive for a known good drive from my server - same problem after reinstalling windows
    * Ran memtest86 for about 8 HOURS and 0 errors
    * Tried using my Ubunti Live CD and it just gives messed up lines on the screen, which may not mean anything excpept for Ubuntu not working out of the box for my hardware (could mean bad video card ram though right?)
    * Reflashed bios through floppy and still same problem. Even reverted back to oldest bios that supports X2 3800 and no dice.
    * Used a BART PE disc to get into a pseudo windows to just run a disk check. It loaded the windows scroll bar screen fine and all worked as it should.
    * Tried Safe Mode, Enabling VGA mode, Debug mode, all to no avail

    Things that I think I can elliminate...
    * The ram. I've tested it enough that I don't think it's the cause.
    * Hard Drive. It passed all tests and a known good drive gave the same error.

    Things I am suspect of...
    * The DFI NF4-DAGF motherboard. Something caused that chip to run at 1.8, and the default setting was selected in the bios when it was happening. Not sure if the chip can just decide this on its own (maybe it can and I got a defective chip)
    * The X2 3800 cpu. For the reason mentioned above and the fact that it ran so hot. That can't have been good for it
    * The eVGA Geforece6800 GS PIC-ex video card. Microsoft lists it as a possible cause of the problem (bad video ram). It's been dispalying all the dos based things fine though - not sure if the extra ram would only be used when Windows requests it or what.

    update - tried running a live CD (Mepis) and it works great. This to me rules out the graphics card as being the problem. Also, if attempting to get into safe mode it gives the STOP 0x0000007E error.

    What can I try? Any diagnostic tools I could run for a while? I appreciate ANY help in solving this mystery.
  2. jonQ

    jonQ TS Rookie Topic Starter

    ran a chkdsk /r in the recovery console and it found and fixed some problems. Restarted and still the same problem - so I'm using WD Lifeguard tools now to write zeros to the entire drive.

    So now I can suspect: Hard Drive, Motherboard, and Chip - although chip is looking fine and stable for a long while. I wonder if just the second core could be defective...
  3. jonQ

    jonQ TS Rookie Topic Starter

  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    in some instance's the memory is set in vm bios
    reset bios
    I would reflash with the newer bios and then reset the cmos
    on my servers even after a flash the cmos needs reset???
    did you check on high temp of cpu did it get to hot Major bummer
  5. jonQ

    jonQ TS Rookie Topic Starter

    cpu seems to be running fine. How would i go about resetting the cmos? I've reflashed the bios several times to no avail.
  6. jonQ

    jonQ TS Rookie Topic Starter

    I should have some parts coming in tomorrow for another build. Think there's any risk swapping parts to check for which is defective? My gut says its the motherboard.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...