New Build problems - CMOS and blank screen

By Pepperhed
Aug 2, 2005
  1. Howdy all - a doozie of a problem for my first post! I have put together around 30 PCs so I know what I am doing (he says), but this one has me stumped. I am assuming I have a hardware problem, but I thought I would check with you guys in case I missed anything obvious.

    I am putting together a new system at my place of work - just an office PC, the specs aren't great. I am using a standard case and a new power supply - a Hiper 350W. The specs are as follows:

    Abit VA-20 KM400A Motherboard
    AMD Sempron 2500+ CPU, with the retail cooler it came with
    256mb PC2100 DDR Ram

    I have other stuff as well, but this is all that I'm going to mention since I can't get this lot to work!

    OK, so I install the motherboard, processor and ram. (The M/Board has onboard graphics btw). I power up my system and I get the first screen - which shows me that it recognises the memory and CPU just fine. However, it also says "CMOS Checksum error". Hmm I think, and press F1 to enter the bios, but then the PC powers down. Anyway, I keep on getting the CMOS checksum error and the PC keeps powering down after about 5 - 15 seconds. Here is a list of all the things I tried to rectify the problem:

    Cleared CMOS settings using the jumper.
    Replaced the CR2032 battery.
    Tried two different sticks of ram in both DDR slots.
    Made sure my jumper settings for FSB on the MBoard are correct for my CPU (166 as the Sempron 2500+ is running at 333)
    Made sure that the CPU and fan are seated correctly. Re-seated both of them.
    Tried taking the Mboard out of the case and putting it on insulating material, in case it was shorting against the case.
    Tried using a graphics card instead of using the on-board graphics.

    I have no joy, and to make things worse, at some point during this myriad of trying different stuff, I stopped even getting anything on the screen. Now when I power up, the PSU fan spins, the CPU fan spins, and if I plug in a hard drive I can hear that start to spin - but I get a totally blank screen. Not even a little flicking cursor in the top left hand corner. :mad: I also get no beeps whatsover from the Mboard.

    So I'm about to return the MBoard as faulty. Unless anyone has any ideas, or I am missing something obvious? This one has me stumped!
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Sounds like a corrupt BIOS flash to me. All your troubleshooting would also point in that direction.
  3. Pepperhed

    Pepperhed TS Rookie Topic Starter

    Just thought I'd update on this, in case anyone else has had the smae problem. The motherboard has been sent back to the people I purchased it from, and as soon as they tell me the problem I will let you all know.
  4. Pepperhed

    Pepperhed TS Rookie Topic Starter

    The obvious

    A final update to this thread, and I guess it serves as a lesson to sometimes just admit the obvious!

    In the end it turned out that both the processor and the motherboard were duff. I imagine that whatever the problem was with the motherboard (I never did find out - just got my money back for it) it led to the chip being fried.

    I now have the system up and running perfectly with a different MB and chip. :rolleyes:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...