1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

New build will not boot monitor

By josbd · 27 replies
Feb 22, 2008
  1. The new build:

    Gigabyte GA M57SLI-S4 SKT AM2
    AMD Athlon 64 X2 4400+ Socket AM2
    Innovision 3D 8500GT 512MB DDR2 VGA DVI PCI-E
    2 x Crucial 2GB kit (1GBx2) DDR2 PC2-5300
    PSU: Extra Value Gold 750W Silent PSU - 12cm Fan, 20+4pin, 2x SATA, 1x PCI-E
    Pioneer BluRay DVDRW (2 months old)
    500 gig Seagate IDE hdd (6 months old)

    The first problem was that the original PSU was doa. I tried an older 350w psu to see if the build worked and that would not boot the monitor. No surprise really, I thought, and awaited the delivery of replacement.

    This arrived yesterday, installed it, system posts etc, but monitor would not boot. I have tried this with both a tft and a crt, both of which I know work. I have changed cables. I have used a motherboard tester card, which informs me that all is well.

    The fan spins on the graphics card, but am I right in thinking the card could be faulty? Or am I being spectacularly dim, and have missed something basic?

    Any help and suggestions would be, as usual, very gratefully received!

    Cheers all!
  2. frankibo

    frankibo TS Rookie Posts: 67

    What kind of connectors are on the back of your VGA card?
  3. josbd

    josbd TS Booster Topic Starter Posts: 198

    DVI, VGA, HDTV connectors

    These are the specs for the card:

    Chipset - Geforce 8500 GT
    Memory - 512MB GDDR2
    Core Frequency - 460MHz
    Memory Frequency - 667MHz
    RAMDAC - 400MHZ
    Interface - PCI-Express
    Memory Bus - 128-bit
    Stream Processors - 16
    Max. Resolution - 2560 x 1600
    Output - DVI, VGA, HDTV
  4. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Do you have a friend with a motherboard that has PCI-e?? If so, try the card in his rig. Also, how are you hooking your monitor up to the card? (VGA, DMI or HDTV).
    If you're using an adapter to connect you monitor to the DMI port, do you have the correct adapter?? You could also try going into the bios and make sure the type of graphics card is set to PCI-e. Granted, most motherboards will detect if it's AGP, PCI or PCI-e, but there are some out there that are really picky. I'm not sure if that is one of those boards.
  5. josbd

    josbd TS Booster Topic Starter Posts: 198

    Originally, I was connecting via VGA, then used the adaptor which came with the mobo to the DMI port, so am assuming it is the correct adapter. Since I do not have another graphics card to use with the mobo, I cannot get to the BIOS to ensure it has been set to PCIe. Perhaps the best thing to do is to test the card on another pc...

    And then send the bugger back to ebuyer as doa!

    Thanks for your help, mate.. much appreciated!
  6. kirock

    kirock TS Rookie Posts: 1,221

    Did you make sure you connected the power supply cable to the gfx card? I'm pretty sure it has/needs it's own ps connection. (usually a 4pin molex, but it might be a 6pin)
  7. josbd

    josbd TS Booster Topic Starter Posts: 198

    Yep, you are right, and it was connected!

    See, this is exactly what I need........ troubleshooting. I've been looking at it, going away, looking at it again, and perhaps I have been missing something obvious.

    Whole thing is maddening!

    Cheers matey!
  8. kirock

    kirock TS Rookie Posts: 1,221

    So it WAS connected and thus it still doesn't boot?

    Make the cpu ps connection is there (same thing a 4 pin molex very close to cpu).
    Make sure mobo isn't grounding on the case somewhere. Sometimes the best thing is to take it out of case and put it on the anti-static bag and fire it up from there.
    Try removing one stick of ram and then the other. You sure that mobo takes DDR2-5300? (I'm pretty sure it does though).

    How do you know it posts alright if you can't see display? You hear one good beep?
  9. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Those series cards do not require a power connection. The AGP cards required a separate power supply (4 pin connector) while the 8800 GTX and 8800 Ultra required the six pin molex connector.
  10. josbd

    josbd TS Booster Topic Starter Posts: 198

    ok, I have now tried THREE different graphics cards, and I have checked them in another rig (they all worked perfectly). I decided that the mobo must have a problem. Returned it to ebuyer, and they cannot find a fault with it.

    So I now have a rig that will not fire up a monitor - ANY monitor.

    The latest graphics card is Sapphire HD 2400PRO 256MB DDR2 VGA DVI HDTV out PCI-E Graphics Card

    Does anyone please have any ideas as to how I can get this rig working??
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    What did? The new Power Supply?

    I would say it is most likely the power supply, but if you have changed it already then it's either the new PSU is faulty, or the M/b is.

    josbd did I read correctly, member since 2003. ?

    If you have hardware experience (and it sounds as though you do)
    I'd recommend bench testing fully (with as much detached as possible)
    You may also want to re thermal paste and mount the CPU again.

    Make sure all cables are out (including harddrive) whilst bench testing

    It can still be doa PSU mind you
  12. josbd

    josbd TS Booster Topic Starter Posts: 198

    Apols: this prob has been going on for quite a while. The original psu was completely dead. This one at least spins up and puts out power, lights come on on the mobo, and the fan on the GPU spins. All seems to be perfectly in order, apart from the one little problem with powering up the monitor.

    Will give it another go with nothing in the thing, replace one bit at a time, reset the CMOS etc etc............ This is the most frustrating build ...... EVER!!

    Thanks for your help mate, and erm aye....... 2003. I should know better!! ;)
  13. josbd

    josbd TS Booster Topic Starter Posts: 198

    ok, tried the above, one component at a time. CPU spins up, gfx fan spins up, still no monitor boot. Sits there, amber light motionless.

    One suggestion has been that the PSU isn't good enough. I know these budget versions often operate at less than the claimed wattage, but surely if the rails are 20v then at least the monitor would boot? PSU claims to be 750w.

    I have a very expensive doorstop here. Can ANYONE see why this rig will not boot the monitor?
  14. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    It must be the motherboard, some online shops have a habbit of saying that they cant find a problem with the hardware even when its clearly not working. One of my friends bought a harddrive online and when they got it, it didn't work in any computer, however when they returned it to the online shop they said it was working fine.
  15. josbd

    josbd TS Booster Topic Starter Posts: 198

    You may well be right, there!

    Well, I am awaiting delivery of a new mobo analyzer which should arrive in the next couple of days. Hopefully that will find any probs.

    The PSU suggestion is still bugging me tho. Aye it's a cheap one, but it spins up and sends power to the graphics card etc, surely at 750W it should be able to boot up the monitor?
  16. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    Yeah thats easily enough power, have you tryed pluggin in only the motherboard+CPU no RAM it should beep if its working to tell you that there is no RAM.
  17. kirock

    kirock TS Rookie Posts: 1,221

    Are you getting any beeps at all from the BIOS? How can you tell it POSTed ok with a black screen? Do you hear at least one beep (short single beep means it posted ok). If no beep, then it might be a dead CPU or dead RAM.

    Check that you're not grounding the mobo to the case.
  18. xjoesullix

    xjoesullix TS Rookie Posts: 50

    try resetting the bios, i had this yesturday.
  19. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    right off the bat, you are not using a powerful enough PSU. Most newer systems need at least 450W.

    Stop building a nice system only to ruin it with a cheap and underpowered PSU.

    google PSU calculator, plug in your requirements and then add 30% to the results. Then buy a quality PSU with the wattage you calculated + 30%
  20. xjoesullix

    xjoesullix TS Rookie Posts: 50

  21. josbd

    josbd TS Booster Topic Starter Posts: 198

    Delay in replying was brought about because ebuyer sent me a motherboard in erm three pieces........

    OK Tedster, I think you must be right. It IS a cheap power supply, but I would have thought that at 750 watts, even a cheap supply would have booted up.

    So: I have been considering a few brands for the new PSU. Hiper, Thermaltake, and Tagan. Any recommendations would be welcome. And would a DECENT psu at a wattage of about 450 to 500 watts be enough? I am on a limited budget, so around £50/£60 would prob be the amount I can spend.
  22. mailpup

    mailpup TS Special Forces Posts: 7,102   +419

    I don't know if this would account for not booting but does the motherboard support your CPU? That is, if possible, check your BIOS version to be sure it supports your AMD CPU family. For example, if your processor is in the Brisbane family, only more recent BIOS versions support them. Check this link to the Gigabyte website for the CPU supported list.

    That said, I'm not sure how you can tell what BIOS version you have if it won't even post. You might get in the ballpark by comparing the motherboard revision number and the date it came out with the published date of each BIOS version.

    Perhaps this is not the problem but it wouldn't hurt to check it.
  23. josbd

    josbd TS Booster Topic Starter Posts: 198

    Very good point........... and yes, very difficult to work out!

    Thing is, apart from the monitor not coming to life, it does appear to get as far as posting, so I can only assume that I need a better PSU to deal with the SLI board.
  24. josbd

    josbd TS Booster Topic Starter Posts: 198

    Have just checked the CPU, and it is a Brisbane core.......
  25. mailpup

    mailpup TS Special Forces Posts: 7,102   +419

    This could be part of the problem but not necessarily. Just this week I built an PC with an MSI motherboard that turned out to have a BIOS version that did not support the Brisbane core CPU I installed. I had AMI BIOS 2.1 but Brisbane support did not commence until version 2.2 or 2.3. However, it still posted and I was able to install the operating system and then I could flash the BIOS to the most recent version (2.6). On the other hand perhaps Gigabyte boards are more sensitive to a mismatch. I don't know. I have read of new PCs that wouldn't work with unsupported CPUs though. One solution I read was to substitute a cheap but supported CPU, install the OS, flash the BIOS and then reinstall the first CPU which was now supported by the new BIOS, then reinstall the OS. A little extreme but it worked.

    Anyway, you could get a power supply tester to check the voltage on each of the rails to make sure they are up to snuff. One rail with too low of a voltage could cause a no start condition. Also, when getting a power supply it's not just the voltage but the amps, especially on the +12V rail or rails. So we have level of voltage on each rail (including 3.3V and 5V), stability of voltage (fluctuations) and amps to worry about besides overall watts.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...